Nier [BLES00826]
Started by Dante38490




40 posts in this topic
Dante38490
Guest


 
07-06-2014, 11:25 PM -
#1
log coming..


Dante38490
Guest


 
03-05-2016, 04:32 PM -
#2
With build Master,
LLE need : cellSre.
Intro in OpenGL show first screen Loading
and for me Have this error again, caused by amd ?
Quote:{SPU[0x7e] Thread (CellSpursKernel0)[0x025cc]} MEM: Invalid or unsupported instruction (op=0, reg=24, d_size=0, a_size=0x0, i_size=0)



Video used my Build for hack error in VM
Line 633 in vm.cpp, I change "throw EXCEPTION(" whith "LOG_ERROR(MEMORY,"
So log show this error but not stop emulation
Quote:·E {rsx::thread} MEM: Invalid arguments (addr=0xcef1a000, size=0x0)


tambre
Guest


 
03-05-2016, 05:39 PM -
#3
(03-05-2016, 04:32 PM)Dante38490 Wrote: With build Master,
LLE need : cellSre.
Intro in OpenGL show first screen Loading
and for me Have this error again, caused by amd ?
Quote:{SPU[0x7e] Thread (CellSpursKernel0)[0x025cc]} MEM: Invalid or unsupported instruction (op=0, reg=24, d_size=0, a_size=0x0, i_size=0)



Video used my Build for hack error in VM
Line 633 in vm.cpp, I change "throw EXCEPTION(" whith "LOG_ERROR(MEMORY,"
So log show this error but not stop emulation
Quote:·E {rsx::thread} MEM: Invalid arguments (addr=0xcef1a000, size=0x0)

How many duplicate threads can you make in a day? Please use the search functionality.
Dante38490
Guest


 
03-05-2016, 10:09 PM -
#4
(03-05-2016, 05:39 PM)tambre Wrote: How many duplicate threads can you make in a day? Please use the search functionality.
hmm strange, i have shearching but no return result hmm sorry
Darkriot
Member


0
498 posts 29 threads Joined: Aug 2017
03-05-2016, 11:50 PM -
#5
wow, looks awesome! Is it ingame graphics in intro?
Dante38490
Guest


 
03-14-2017, 10:27 PM -
#6
Works Ingame with last master

ssshadow
Administrator
*******


4
2,490 posts 63 threads Joined: Aug 2017
03-14-2017, 10:30 PM -
#7
Moving to ingame
devitodan
Guest


 
03-14-2017, 10:59 PM -
#8
I don't make it to the menu; i crash at the loading screen no matter what i do.
ssshadow
Administrator
*******


4
2,490 posts 63 threads Joined: Aug 2017
03-15-2017, 01:52 PM -
#9
You have a different game version, US disc version. Thread is about EU disc version. Maybe that's why. I don't see any real errors in the log.
Gundark
Guest


 
03-15-2017, 02:25 PM -
#10
@Dante what settings? With default LLE I only have black screen. In fact I always had black screen. I hope you didn't load all modules you have as your old list suggest.


Forum Jump:


Users browsing this thread: 1 Guest(s)