Nier [BLES00826]
Started by Dante38490




40 posts in this topic
Beallitasok
Member


0
1 posts 0 threads Joined: Dec 2017
12-18-2017, 06:58 PM -
#21
Heyo, i get

Thread (Main Task) [0x00ead0c0]} MEM: Access violation reading location 0x14

on most recent RPCS3 version, any help? using default config


Attached Files
.gz   RPCS3.log.gz (Size: 66.42 KB / Downloads: 6)
JobeStroud
Member


0
32 posts 2 threads Joined: Oct 2017
12-24-2017, 03:52 AM -
#22
Runs again! Town is completely slow slow slow. like 8 FPS slow even though CPU/ GPU are only working 30%. Bloom is also crazy bright in town.
V0.0.4-106de044 Alpha.
Renderer: Vulken
Addional Settings: Write Color Buffs checked and Use GPU Texture Scaling
Everything else default.
Mobo: ROG Maximus Hero VII
CPU: Intel 4790k O.C. to 4.6 GHZ
GPU: EVGA 1070 O.C. 100 MHZ and 250 on Memory
Ram: 16 gigs DDR3 2133 MHZ Timings 9-11-11-31
HDD: Roms on Seagate Baracuda 1TB
Monitor: Gateway 24" 1920x1200 60 Hertz
markjovan123
Member


0
5 posts 0 threads Joined: Oct 2017
Bug  01-03-2018, 12:42 PM -
#23
Hi, I can't progress in the main quest because when I'm in the Seafront and went inside the lighthouse to talk to the old granny, the game freeze.

F {rsx::thread} class std::runtime_error thrown: Assertion Failed! Vulkan API call failed with unrecoverable error: Device lost (Driver crashed with unspecified error or stopped responding and recovered) (VK_ERROR_DEVICE_LOST)

(in file c:\projects\rpcs3\rpcs3\emu\rsx\vk\VKHelpers.h:1135)

BUILD: rpcs3-v0.0.4-2018-01-01-198e9dce_win64
CPU: LLVM (Auto LLE)
GPU: Vulkan, Write Color Buffers.

LOG: https://www.4shared.com/archive/G4hN-LU2...S3log.html

*NOTE: my network timeout when I try to upload the log, it's 12mb though, I have a very slow UP speed sorry.

_____________________________________________________________

CPU: Intel i7-4770
GPU: Gigabyte AORUS GeForce® GTX 1060 Xtreme Edition 6G 9Gbps
HDD: SanDisk Plus SDSSDA-120G 120GB Solid State Drive
RAM: 4GB DDR3 @ 1667 & 2GB DDR3 @ 1333
OS: Windows 7 Ultimate SP1 (64bit) Build 6.1.7601


Attached Files Thumbnail(s)
       
mooptea
Member


0
2 posts 0 threads Joined: Aug 2017
01-05-2018, 01:03 PM -
#24
(01-03-2018, 12:42 PM)markjovan123 Wrote: Hi, I can't progress in the main quest because when I'm in the Seafront and went inside the lighthouse to talk to the old granny, the game freeze.

F {rsx::thread} class std::runtime_error thrown: Assertion Failed! Vulkan API call failed with unrecoverable error: Device lost (Driver crashed with unspecified error or stopped responding and recovered) (VK_ERROR_DEVICE_LOST)

(in file c:\projects\rpcs3\rpcs3\emu\rsx\vk\VKHelpers.h:1135)

BUILD: rpcs3-v0.0.4-2018-01-01-198e9dce_win64
CPU: LLVM (Auto LLE)
GPU: Vulkan, Write Color Buffers.

LOG: https://www.4shared.com/archive/G4hN-LU2...S3log.html

*NOTE: my network timeout when I try to upload the log, it's 12mb though, I have a very slow UP speed sorry.

_____________________________________________________________

CPU: Intel i7-4770
GPU: Gigabyte AORUS GeForce® GTX 1060 Xtreme Edition 6G 9Gbps
HDD: SanDisk Plus SDSSDA-120G 120GB Solid State Drive
RAM: 4GB DDR3 @ 1667 & 2GB DDR3 @ 1333
OS: Windows 7 Ultimate SP1 (64bit) Build 6.1.7601

switch to OpenGL for that quest
markjovan123
Member


0
5 posts 0 threads Joined: Oct 2017
01-06-2018, 06:13 PM -
#25
(01-05-2018, 01:03 PM)mooptea Wrote:
(01-03-2018, 12:42 PM)markjovan123 Wrote: Hi, I can't progress in the main quest because when I'm in the Seafront and went inside the lighthouse to talk to the old granny, the game freeze.

F {rsx::thread} class std::runtime_error thrown: Assertion Failed! Vulkan API call failed with unrecoverable error: Device lost (Driver crashed with unspecified error or stopped responding and recovered) (VK_ERROR_DEVICE_LOST)

(in file c:\projects\rpcs3\rpcs3\emu\rsx\vk\VKHelpers.h:1135)

BUILD: rpcs3-v0.0.4-2018-01-01-198e9dce_win64
CPU: LLVM (Auto LLE)
GPU: Vulkan, Write Color Buffers.

LOG: https://www.4shared.com/archive/G4hN-LU2...S3log.html

*NOTE: my network timeout when I try to upload the log, it's 12mb though, I have a very slow UP speed sorry.

_____________________________________________________________

CPU: Intel i7-4770
GPU: Gigabyte AORUS GeForce® GTX 1060 Xtreme Edition 6G 9Gbps
HDD: SanDisk Plus SDSSDA-120G 120GB Solid State Drive
RAM: 4GB DDR3 @ 1667 & 2GB DDR3 @ 1333
OS: Windows 7 Ultimate SP1 (64bit) Build 6.1.7601

switch to OpenGL for that quest

Quest done. Thanks!
SokoL
Member


0
7 posts 0 threads Joined: Sep 2017
01-18-2018, 10:47 PM -
#26
(01-06-2018, 06:13 PM)markjovan123 Wrote:
(01-05-2018, 01:03 PM)mooptea Wrote:
(01-03-2018, 12:42 PM)markjovan123 Wrote: Hi, I can't progress in the main quest because when I'm in the Seafront and went inside the lighthouse to talk to the old granny, the game freeze.

F {rsx::thread} class std::runtime_error thrown: Assertion Failed! Vulkan API call failed with unrecoverable error: Device lost (Driver crashed with unspecified error or stopped responding and recovered) (VK_ERROR_DEVICE_LOST)

(in file c:\projects\rpcs3\rpcs3\emu\rsx\vk\VKHelpers.h:1135)

BUILD: rpcs3-v0.0.4-2018-01-01-198e9dce_win64
CPU: LLVM (Auto LLE)
GPU: Vulkan, Write Color Buffers.

LOG: https://www.4shared.com/archive/G4hN-LU2...S3log.html

*NOTE: my network timeout when I try to upload the log, it's 12mb though, I have a very slow UP speed sorry.

_____________________________________________________________

CPU: Intel i7-4770
GPU: Gigabyte AORUS GeForce® GTX 1060 Xtreme Edition 6G 9Gbps
HDD: SanDisk Plus SDSSDA-120G 120GB Solid State Drive
RAM: 4GB DDR3 @ 1667 & 2GB DDR3 @ 1333
OS: Windows 7 Ultimate SP1 (64bit) Build 6.1.7601

switch to OpenGL for that quest

Quest done. Thanks!

Well, i think ill try to play it but i dont know if its going to be even possible on my PC atm.

@markjovan123 What FPS you had in the town? I had 8fps ffs :/ I will try again, if not then ill wait maybe it will get to 10fps someday.
markjovan123
Member


0
5 posts 0 threads Joined: Oct 2017
01-18-2018, 11:17 PM -
#27
(01-18-2018, 10:47 PM)SokoL Wrote:
(01-06-2018, 06:13 PM)markjovan123 Wrote:
(01-05-2018, 01:03 PM)mooptea Wrote:
(01-03-2018, 12:42 PM)markjovan123 Wrote: Hi, I can't progress in the main quest because when I'm in the Seafront and went inside the lighthouse to talk to the old granny, the game freeze.

F {rsx::thread} class std::runtime_error thrown: Assertion Failed! Vulkan API call failed with unrecoverable error: Device lost (Driver crashed with unspecified error or stopped responding and recovered) (VK_ERROR_DEVICE_LOST)

(in file c:\projects\rpcs3\rpcs3\emu\rsx\vk\VKHelpers.h:1135)

BUILD: rpcs3-v0.0.4-2018-01-01-198e9dce_win64
CPU: LLVM (Auto LLE)
GPU: Vulkan, Write Color Buffers.

LOG: https://www.4shared.com/archive/G4hN-LU2...S3log.html

*NOTE: my network timeout when I try to upload the log, it's 12mb though, I have a very slow UP speed sorry.

_____________________________________________________________

CPU: Intel i7-4770
GPU: Gigabyte AORUS GeForce® GTX 1060 Xtreme Edition 6G 9Gbps
HDD: SanDisk Plus SDSSDA-120G 120GB Solid State Drive
RAM: 4GB DDR3 @ 1667 & 2GB DDR3 @ 1333
OS: Windows 7 Ultimate SP1 (64bit) Build 6.1.7601

switch to OpenGL for that quest

Quest done. Thanks!

Well, i think ill try to play it but i dont know if its going to be even possible on my PC atm.

@markjovan123 What FPS you had in the town? I had 8fps ffs :/ I will try again, if not then ill wait maybe it will get to 10fps someday.
@SokoL Hi, in Nier's Village, I get 5-8fps in town if the map is crowded, 16-24fps if not. Well it varies in the gameplay. I got 37fps when the map has little details, but often I get 8-10fps througout the game. I remember when I beat the boss in the Facade quest, I only got 4-6fps and it's damn hard.
SokoL
Member


0
7 posts 0 threads Joined: Sep 2017
01-19-2018, 10:01 AM -
#28
(01-18-2018, 11:17 PM)markjovan123 Wrote:
(01-18-2018, 10:47 PM)SokoL Wrote:
(01-06-2018, 06:13 PM)markjovan123 Wrote:
(01-05-2018, 01:03 PM)mooptea Wrote:
(01-03-2018, 12:42 PM)markjovan123 Wrote: Hi, I can't progress in the main quest because when I'm in the Seafront and went inside the lighthouse to talk to the old granny, the game freeze.

F {rsx::thread} class std::runtime_error thrown: Assertion Failed! Vulkan API call failed with unrecoverable error: Device lost (Driver crashed with unspecified error or stopped responding and recovered) (VK_ERROR_DEVICE_LOST)

(in file c:\projects\rpcs3\rpcs3\emu\rsx\vk\VKHelpers.h:1135)

BUILD: rpcs3-v0.0.4-2018-01-01-198e9dce_win64
CPU: LLVM (Auto LLE)
GPU: Vulkan, Write Color Buffers.

LOG: https://www.4shared.com/archive/G4hN-LU2...S3log.html

*NOTE: my network timeout when I try to upload the log, it's 12mb though, I have a very slow UP speed sorry.

_____________________________________________________________

CPU: Intel i7-4770
GPU: Gigabyte AORUS GeForce® GTX 1060 Xtreme Edition 6G 9Gbps
HDD: SanDisk Plus SDSSDA-120G 120GB Solid State Drive
RAM: 4GB DDR3 @ 1667 & 2GB DDR3 @ 1333
OS: Windows 7 Ultimate SP1 (64bit) Build 6.1.7601

switch to OpenGL for that quest

Quest done. Thanks!

Well, i think ill try to play it but i dont know if its going to be even possible on my PC atm.

@markjovan123 What FPS you had in the town? I had 8fps ffs :/ I will try again, if not then ill wait maybe it will get to 10fps someday.
@SokoL Hi, in Nier's Village, I get 5-8fps in town if the map is crowded, 16-24fps if not. Well it varies in the gameplay. I got 37fps when the map has little details, but often I get 8-10fps througout the game. I remember when I beat the boss in the Facade quest, I only got 4-6fps and it's damn hard.

I'm at the Lost Shrine now, avg 10 fps. It's actually playable. Same FPS in the village area as yours but i'm using a I5-4200M Smile

Only problem i have is that im playing on keyboard and it's actually hard to hit someone. Big Grin
markjovan123
Member


0
5 posts 0 threads Joined: Oct 2017
01-19-2018, 10:36 AM -
#29
(01-19-2018, 10:01 AM)SokoL Wrote:
(01-18-2018, 11:17 PM)markjovan123 Wrote:
(01-18-2018, 10:47 PM)SokoL Wrote:
(01-06-2018, 06:13 PM)markjovan123 Wrote:
(01-05-2018, 01:03 PM)mooptea Wrote: switch to OpenGL for that quest

Quest done. Thanks!

Well, i think ill try to play it but i dont know if its going to be even possible on my PC atm.

@markjovan123 What FPS you had in the town? I had 8fps ffs :/ I will try again, if not then ill wait maybe it will get to 10fps someday.
@SokoL Hi, in Nier's Village, I get 5-8fps in town if the map is crowded, 16-24fps if not. Well it varies in the gameplay. I got 37fps when the map has little details, but often I get 8-10fps througout the game. I remember when I beat the boss in the Facade quest, I only got 4-6fps and it's damn hard.

I'm at the Lost Shrine now, avg 10 fps. It's actually playable. Same FPS in the village area as yours but i'm using a I5-4200M Smile

Only problem i have is that im playing on keyboard and it's actually hard to hit someone. Big Grin

Yeah, I feel you bro, so I gave up and use dual shock 2 instead hehe Big Grin
SokoL
Member


0
7 posts 0 threads Joined: Sep 2017
01-19-2018, 12:09 PM -
#30
(01-19-2018, 10:36 AM)markjovan123 Wrote:
(01-19-2018, 10:01 AM)SokoL Wrote:
(01-18-2018, 11:17 PM)markjovan123 Wrote:
(01-18-2018, 10:47 PM)SokoL Wrote:
(01-06-2018, 06:13 PM)markjovan123 Wrote: Quest done. Thanks!

Well, i think ill try to play it but i dont know if its going to be even possible on my PC atm.

@markjovan123 What FPS you had in the town? I had 8fps ffs :/ I will try again, if not then ill wait maybe it will get to 10fps someday.
@SokoL Hi, in Nier's Village, I get 5-8fps in town if the map is crowded, 16-24fps if not. Well it varies in the gameplay. I got 37fps when the map has little details, but often I get 8-10fps througout the game. I remember when I beat the boss in the Facade quest, I only got 4-6fps and it's damn hard.

I'm at the Lost Shrine now, avg 10 fps. It's actually playable. Same FPS in the village area as yours but i'm using a I5-4200M Smile

Only problem i have is that im playing on keyboard and it's actually hard to hit someone. Big Grin

Yeah, I feel you bro, so I gave up and use dual shock 2 instead hehe Big Grin

I have a DS2 controller...
Without a USB Big Grin.
Im at the lighthouse now, gotta switch for opengl


Forum Jump:


Users browsing this thread: 1 Guest(s)