Puzzle Quest: Challenge of the Warlords RotPL [NPUB30041]
Started by Nickz




56 posts in this topic
Nickz
Guest


 
07-01-2014, 12:22 AM -
#1
Complete name: Puzzle Quest: Challenge of the Warlord - Revenge of the Plague Lord [NPUB30041]

Both "write color buffers" and "write depth buffers" have to be DISABLED. At the start it will begin to load a lot of xml files and this will take some time, just be patient and wait. If you encounter problems try with 720x480 and downscale.

The game can crash randomly. I managed to go further than what you can see in these screenshots (i started a "quest" once, i could read part of the story but then the game crashed Confused). Probably it's possible to get also ingame.

Oh, the audio is working Big Grin
Darkriot
Member


0
498 posts 29 threads Joined: Aug 2017
07-01-2014, 12:58 AM -
#2
Wow! Today i try this =D
Awesome!
jacky400
Guest


 
07-01-2014, 01:28 AM -
#3
Few more 1280x720 screenshots Smile
I think it is not only INTRO Smile

[raven02]
















Darkriot
Member


0
498 posts 29 threads Joined: Aug 2017
07-01-2014, 01:54 AM -
#4
Wow, that's really work)
http://puu.sh/9Ry5U/2d7c5271f3.jpg
And music....soo clear, with small lags!

http://puu.sh/9RyeY/e23b5b9533.jpg
Dante38490
Guest


 
07-01-2014, 04:08 AM -
#5
Important, SPU Recompiller Not works, black Screen, 33 fps and after rpcs3 show resume https://raw.githubusercontent.com/Dante3...ord%5D.log
umatuma
Guest


 
07-01-2014, 04:18 AM -
#6
Not works for me also the black screen

E PPU[1] Thread (CPUThread)[0x002499fc]libmixer error: cellSSPlayerCreate(handle_addr=0x468b04, config_addr=0x468b28)
E PPU[1] Thread (CPUThread)[0x0023c7fc]libmixer error: cellAANConnect(receive=0x11111111, receivePortNo=0x1001f, source=0x0, sourcePortNo=0x0)

E SPU[577] Thread (_Multistream SPU Thread)[0x00000adc]SPUThread::ReadChannel error: unknown/illegal channel (8 [$SPU_RdDec]).
E SPU[577] Thread (_Multistream SPU Thread)[0x00001ec0]SPUThread::WriteChannel error: unknown/illegal channel (7 [$SPU_WrDec]).
jacky400
Guest


 
07-01-2014, 06:02 AM -
#7
Hows' your setting ? make sure it is SPU interrupter and Hook static function disabled.

screen option either 720x480 with downscale or 1280x720 (native) , pure 720x480 witout downscale will wrong stretched.

[raven02]
Nickz
Guest


 
07-01-2014, 06:22 AM -
#8
If you manage to play a match and all i think it's fully playable...
jacky400
Guest


 
07-01-2014, 06:41 AM -
#9
(07-01-2014, 06:22 AM)Nickz Wrote: If you manage to play a match and all i think it's fully playable...

Yep , i try to start a new quest with puzzle and it is fully playable . FPS is pretty good around 5-6 FPS on my system as well at least not as slow as Disgaea 3 and The guided fate paradox .






Nickz
Guest


 
07-01-2014, 06:52 AM -
#10
(07-01-2014, 06:41 AM)jacky400 Wrote:
(07-01-2014, 06:22 AM)Nickz Wrote: If you manage to play a match and all i think it's fully playable...

Yep , i try to start a new quest and it is okay . FPS is pretty good around 9-10 FPS on my system as well at least not as slow as Disgaea 3 and The guided fate paradox .

A "match" in the game should look like this:
[Image: 0000003428.1920x1080.jpg?t=1359755737]

If you reach this you probably can go trought the entire game. Also does not crash sometimes for you?


Forum Jump:


Users browsing this thread: 1 Guest(s)