Hello There, Guest! Register

Hatsune Miku: Project DIVA F [BLUS31319]
#91
(05-01-2017, 10:59 AM)Annie Wrote: Adapter: Intel® HD Graphics 530

Don't you have a dedicated GPU? Intel Integrated Graphics often cause trouble due to Intel Drivers

Nope, I don't. The crappy intel is all I have. Anyway the reason I was curious because on the old builds, I get no problem. Its just suddenly on the new builds where the green spots suddenly show up. Maybe you guys adjusted the system or something? My openGL too. It was working before but not anymore on the newer builds.
Reply
#92
Some change somewhere maybe triggers some bug in the Intel drivers. Looks fine for other people on both Nvidia and AMD, people on Discord are playing this one right now.

Or are you maybe using some kd-11 WIP build or something? This link and this link only points to the latest master version: https://ci.appveyor.com/project/rpcs3/rp.../artifacts
Reply
#93
(05-01-2017, 04:00 PM)ssshadow Wrote: Some change somewhere maybe triggers some bug in the Intel drivers. Looks fine for other people on both Nvidia and AMD, people on Discord are playing this one right now.

Or are you maybe using some kd-11 WIP build or something? This link and this link only points to the latest master version: https://ci.appveyor.com/project/rpcs3/rp.../artifacts

Nope. That same master version was what I tried. I don't use any build as I know squat how to use them. Unless the games specify that I must, I don't use them. I actually try every master version that comes out crossing fingers that it works for the Graces and F2nd games. Anyway I just noticed that the newer versions no longer accepts my OpenGL regardless of what game I open. The D3D12 only goes green on the diva f though.
Reply
#94
Help!! i got these errors during launching the PDF on rpcs3 Confused, anyone can help?
E {PPU[0x1000000] Thread (main_thread) [0x01260f0c]} '_sys_prx_get_module_id_by_name' failed with 0x8001112e : CELL_PRX_ERROR_UNKNOWN_MODULE [1]
E {SPU[0x2000000] Thread (CellSpursKernel0)} SPU: [0x0955c] Branch-to-next with $LR
E {rsx::thread} RSX: NV3089_IMAGE_IN_SIZE: unknown origin (0)
Reply
#95
(08-13-2017, 09:29 AM)bluegear Wrote: Help!! i got these errors during launching the PDF on rpcs3 Confused, anyone can help?
E {PPU[0x1000000] Thread (main_thread) [0x01260f0c]} '_sys_prx_get_module_id_by_name' failed with 0x8001112e : CELL_PRX_ERROR_UNKNOWN_MODULE [1]
E {SPU[0x2000000] Thread (CellSpursKernel0)} SPU: [0x0955c] Branch-to-next with $LR
E {rsx::thread} RSX: NV3089_IMAGE_IN_SIZE: unknown origin (0)

https://github.com/RPCS3/rpcs3/wiki/How-...or-Support
Reply
#96
I can't seem to start the game (either New Game or Load Game). Splash screen and menu loads fine. It used to work long ago on a different RPCS3 build though. Currently, I've tested on rpcs3-v0.0.5-7405-da6ce80f_win64. I've attached the log. If there is any other info I need to give, please let me know.
Reply


Forum Jump:


Users browsing this thread: 2 Guest(s)