Mutant Mudds Deluxe [NPUB31415]
Started by Nickz




4 posts in this topic
Nickz
Guest


 
05-19-2014, 08:06 PM -
#1
What i got:
Black screen with 0 FPS
Dbg console messages
RSX debugger texture (4 coloured dots xD)

keyfile.edat needs to be decrypted

http://pastebin.com/HwSRuDpc
Ani
Administrator
*******


10
3,426 posts 94 threads Joined: Aug 2017
07-08-2016, 05:51 PM -
#2
Build: 71b21fe

Black screen with 0.00FPS
Throws the following exception:
Code:
{SPU[0x4a] Thread (FMOD) [0x1b898]} class fmt::exception thrown: SPUThread::stop_and_signal(): Unknown STOP code: 0x0 (Out_MBox is empty)
(in file C:\rpcs3\rpcs3\Emu\Cell\SPUThread.cpp:1390)

Issue at GitHub: https://github.com/RPCS3/rpcs3/issues/1485
BlackDaemon
Moderator
*****


2
844 posts 374 threads Joined: Aug 2017
02-20-2017, 05:26 AM -
#3
Tested on recent master build v0.0.1-22c0f0d6 (PR #2405). Stuck after first intro.

LLE used
Code:
- libac3dec.sprx
    - libac3dec2.sprx
    - libadec.sprx
    - libapostsrc_mini.sprx
    - libat3dec.sprx
    - libatrac3plus.sprx
    - libatxdec.sprx
    - libdmux.sprx
    - libdmuxpamf.sprx
    - libl10n.sprx
    - libpamf.sprx
    - libresc.sprx
    - librtc.sprx
    - libsail.sprx
    - libsail_avi.sprx
    - libsail_rec.sprx
    - libsjvtd.sprx
    - libsmvd2.sprx
    - libsmvd4.sprx
    - libspurs_jq.sprx
    - libsre.sprx
money123451
Member


0
88 posts 17 threads Joined: Aug 2017
08-27-2017, 05:50 PM -
#4
build 0.0.3-3-dfc970c
requires load Liblv2.sprx only and opengl to get ingame with messed up visuals all around some are sorta fixed by strict rendering mode like the text in some menus and without use GPU texture scaling it will also crash much like vulkan and DX12 other then that the game runs at a ok frame rate if only the visuals where not all sorts of screwed up.


Attached Files
.7z   RPCS3.log.7z (Size: 106.77 KB / Downloads: 0)
ryzen 5 1600 AF stock because lazy
RX 580 8gb stock on linux as changing any the AMDGPU settings causes odd issues
16 gigs of DDR4 at 2800mhz forgot timings they work
kubuntu 64 bit what ever the latest version is mesa drivers.

finished RDR in the emulator.
money123451
Member


0
88 posts 17 threads Joined: Aug 2017
01-16-2018, 12:21 AM -
#5
Build 0.0.4-6323-435ea8d

yes the build is a little out of date but eh nothing major has popped up and its playable now it seems with the graphics no longer being corrupt and no longer needing gpu texture scaling or any special settings.


Attached Files Thumbnail(s)
           

.gz   RPCS3.log.gz (Size: 1.1 MB / Downloads: 3)
ryzen 5 1600 AF stock because lazy
RX 580 8gb stock on linux as changing any the AMDGPU settings causes odd issues
16 gigs of DDR4 at 2800mhz forgot timings they work
kubuntu 64 bit what ever the latest version is mesa drivers.

finished RDR in the emulator.


Forum Jump:


Users browsing this thread: 1 Guest(s)