Hello There, Guest! Register

Dragons Crown [NPEB01836]
#11
(10-03-2017, 09:35 AM)Leloriel Wrote: hey all  Smile,

New here  mainly because I just heard you get a PS3 emu..  I own a copy of Dragons Crown and just wondering how can i get that changed into a file that this
PS3 emulator uses?   If someone already has a file or can point in the genral direction would be great.. but if its easy to get the program that the emu uses to change teh files is fine with me Smile

Scroll down a bit here: https://rpcs3.net/quickstart
Reply
#12
Hi everyone, today I downloaded the latest version of RPCS3 and I launched Dragon's Crown, the game starts and then the black screen appears with the word NOW LOADING ... and it does not happen anymore, as if it did not load the game or save.
thanks for any answer to my problem
Reply
#13
+1. Black Screen with "Now Loading".
Reply
#14
Same here: "Now loading"...
Reply
#15
This game is passable. But the sound is very bad (too crackling), it needs to be improved in this aspect. In addition, especially on water zones, undraw a few seconds your character.
Reply
#16
(04-22-2018, 04:25 AM)Dkin Wrote: This game is passable. But the sound is very bad (too crackling), it needs to be improved in this aspect. In addition, especially on water zones, undraw a few seconds your character.


Setting SPU to 1 should mostly fix the sound at least it did in the past haven't tried the game in a while.
Reply
#17
I've already done it, and have tried another configurations, but sound keep crackling. Maybe is because my machines its a little old (Phenom 2 [email protected] + AMD RX 290X).

But i see this problem in videos with Intel i7-4700: https://youtu.be/0ql9jZW5Nwo?t=440. Theres the crackling is very low, the same thing happened to me in the tutorial.But the tutorial have few enemies. Later on, with many allies\enemies in screen the crackling becomes unbearable.

There is a small bench, that i record with Fraps, with my machine (Phenom II X6 3.4Ghz, AMD RX 290X, 16GB RAM). It's recorded passing the whole level: Harpy LV1 Ancient Temple Ruins:
[Image: 2lve98y.jpg]

more bigger image link: https://fotos.subefotos.com/de92392d4e23...4071bo.png

All time keep above of 30fps, but every time enemies came, crackling sound.
Reply
#18
(04-23-2018, 04:56 PM)Dkin Wrote: I've already done it, and have tried another configurations, but sound keep crackling. Maybe is because my machines its a little old (Phenom 2 [email protected] + AMD RX 290X).

But i see this problem in videos with Intel i7-4700: https://youtu.be/0ql9jZW5Nwo?t=440. Theres the crackling is very low, the same thing happened to me in the tutorial.But the tutorial have few enemies. Later on, with many allies\enemies in screen the crackling becomes unbearable.

There is a small bench, that i record with Fraps, with my machine (Phenom II X6 3.4Ghz, AMD RX 290X, 16GB RAM). It's recorded passing the whole level: Harpy LV1 Ancient Temple Ruins:
[Image: 2lve98y.jpg]

more bigger image link: https://fotos.subefotos.com/de92392d4e23...4071bo.png

All time keep above of 30fps, but every time enemies came, crackling sound.

The audio is bad because your CPU is too weak to run the game at 60 fps as you can clearly see from this graph, this is not a PC game if you can't run the game at the framerate it's supposed to run at all times which is 60 fps in this case things break in this case the sound.
Reply
#19
Can you run it with sound smoothly? What CPU do you have?
Reply
#20
Hi everyone !

I just stumbled on this fantastic piece of emulation some days ago and though it was a good time to finally play Dragon's Crown. Unfortunatly, like some people, I have a lot of sound stuttering problem. If someone have new hint on how to solve them (I tried some of the solution provided on the net but no avail...but they were from post dating back to 2017-2018, maybe there's new stuff no).

My computer : MSI GE60 2PE (laptop)
Intel i7-4700HQ
Intel HD Graphics 4600
NVidia Geforce GTX 860M
8Go RAM


My rpcs3 settings

T
hanks !
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)