Hello There, Guest! Register

Mugen Souls [BLES01723]
#1

Reply
#2
It still locked in "lodable mode" with 585ac5a version.
Reply
#3
Tested on recent master build. Using OGL shows broken menus and stuck on loading screen. Requires libSre, SpursJq and L10n LLE'd.

Code:
E {rsx::thread} Unknown/illegal instruction: 0x7e (forced unit 0)
E {rsx::thread} Unknown/illegal instruction: 0x37 (forced unit 0)
E {rsx::thread} Unknown/illegal instruction: 0x37 (forced unit 0)
E {rsx::thread} Unknown/illegal instruction: 0x78 (forced unit 0)
E {rsx::thread} Unknown/illegal instruction: 0x3f (forced unit 0)
E {PPU Thread[0xac] (HDD Cache Server)[0x007b5fdc]} sys_fs: sys_fs_stat('/dev_hdd1/cache/BLES01723//cache/1/EVENT/SCRIPT/0013/') failed: not found
E {rsx::thread} Bad scale: 4
E {rsx::thread} Src type 3 used, please report this to a developer.
E {rsx::thread} Src type 3 used, please report this to a developer.
E {rsx::thread} Failed to compile shader: 0(119) : error C0000: syntax error, unexpected '.', expecting ')' at token "."
Reply
#4
Tested on recent master build v0.0.1-9eba0ac5 (PR #2317). Still shows broken menus and crashes on shaders after starting new game.
Code:
E {rsx::thread} RSX: Src type 3 used, please report this to a developer.
E {rsx::thread} RSX: Src type 3 used, please report this to a developer.
E {rsx::thread} RSX: Src type 3 used, please report this to a developer.
E {rsx::thread} RSX: Unknown/illegal instruction: 0x51 (forced unit 0)
E {rsx::thread} RSX: Failed to compile shader: 0(157) : error C7011: implicit cast from "float" to "vec4"
0(158) : error C0000: syntax error, unexpected '.', expecting ')' at token "."
0(159) : error C0000: syntax error, unexpected '.', expecting ')' at token "."
0(160) : error C0000: syntax error, unexpected '.', expecting ')' at token "."

F {rsx::thread} class gl::glsl::link_exception thrown: linkage failed: 'Fragment info
-------------
0(157) : error C7011: implicit cast from "float" to "vec4"
0(158) : error C0000: syntax error, unexpected '.', expecting ')' at token "."
0(159) : error C0000: syntax error, unexpected '.', expecting ')' at token "."
0(160) : error C0000: syntax error, unexpected '.', expecting ')' at token "."
(0) : error C2003: incompatible options for link
'

LLE used
Code:
- libadec.prx
- libat3dec.prx
- libatrac3plus.prx
- libatxdec.prx
- libl10n.prx
- libpamf.prx
- libresc.prx
- librtc.prx
- libspurs_jq.prx
- libsre.prx
Reply
#5
((Test on RPCS3 v0.0.3-3-bc4d73d Alpha))

-------------------
Recompiler(LLVM) & Recompiler(ASMJIT)
Better in Vulkan
Setting

--------------------
The Video


Speed : Slow
Movie : Perfect Work
Graphic : Work... But backgrounds is missing in dialogue Screen
Music : Perfect Work

The Log File:-
https://mega.nz/#!IR01CbqI!JYCCmmReA1TJp...O7N6mNm6Ng

___________________________________
CPU:- Intel I7-6800K @ 3.40 GHz (OverClock 4.5 GHz)
GPU:- GTX 1080
Motherboards:- ASUS X-99A-II
RAM:- 32.0 GB (2666 MHz)


Attached Files
.rar   BLES01723 - [Mugen Souls].rar (Size: 3.02 MB / Downloads: 2)
Reply
#6
Seems like we missed this report, moving to ingame.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)