Hello There, Guest! Register

Sonic CD [NPUB30624]
#51
I believe so, then again, I'm pretty clueless with all of this. Even if I was missing files, I wouldn't know where to put the buggers! Smile

I do hope there's going to be a decent readme or docs with this when it's stable enough for a proper release?

Everything I try that people are getting results from something had be changed, moving files, adding yet more lines to the virtual file manager, have this option on or off, stop this then restart it at this repcise nanosecond etc. Smile

I'm only a little bear with little brains! Smile

NQ.
Reply
#52
Brilliant, got it working. Thanks to those that PM'ed me with help. INgame playing it, about 7FPS as others have shown. Using i7 2700k, overclocked to 4.3gig per core.

NQ.
Reply
#53
and btw, the sound effects work in this game. I set my speakers too loud and when the first logo appeared and it screamed SEGA, it scared the shit out of me Big Grin and when you press start ingame, the menu goes 45fps, just so you know
Reply
#54
Unfortunately after tambry fix autosave error memory access violation(autosave) still presist
Reply
#55
(08-23-2014, 01:48 PM)metallicafor Wrote: Unfortunately after tambry fix autosave error memory access violation(autosave) still presist

Will look into it shortly.
Reply
#56
after the fix you posted, the problem is still there
Reply
#57
(08-25-2014, 08:07 PM)Ekaseo Wrote: after the fix you posted, the problem is still there

I seem to stay in an infinite loop after intros. Could you provide the log where the access violation occurs?
Reply
#58
(08-25-2014, 09:11 PM)tambre Wrote:
(08-25-2014, 08:07 PM)Ekaseo Wrote: after the fix you posted, the problem is still there

I seem to stay in an infinite loop after intros. Could you provide the log where the access violation occurs?

sure, here you go:
Reply
#59
(08-25-2014, 09:19 PM)Ekaseo Wrote:
(08-25-2014, 09:11 PM)tambre Wrote:
(08-25-2014, 08:07 PM)Ekaseo Wrote: after the fix you posted, the problem is still there

I seem to stay in an infinite loop after intros. Could you provide the log where the access violation occurs?

sure, here you go:

The log is with a different serial code and doesn't use the 2 save data functions I implemented.
Reply
#60
The access violation is from cellSaveDataAutoSave2()

https://github.com/DHrpcs3/rpcs3/issues/726

[raven02]
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)