Hello There, Guest! Register

Go! Sudoku [NPEA00039]
#11
(03-14-2014, 08:17 AM)Ekaseo Wrote: can i ask for your VFS path? cuz for me it can only find the loading screen and it doesnt go any further then just loading
Normal Smile, my version in euro NPEA ans you is NPU ,USA
And my version is patched 1.01

(03-14-2014, 08:08 AM)shadow Wrote: scogger on go sudoku thread ? Tongue

But is not 2 ^ ^, do not take care, I just wanted to not make 2 separate video ^ ^
Reply
#12
i have a issue with this game, it does not work for me, it goes only to the loading screen.
here is the log: http://pastebin.com/R58J5nx4

PS: i tried moving the files as much as possible, but it didnt have any effect and there seems to be something wrong with cellspurs ( [E : PPU[1] Thread (CPUThread)[0x000ce04c]]: cellSpurs error: cellSpursAttachLv2EventQueue(spurs_addr=0x30270800, queue=0xd, port_addr=0xd0020a70, isDynamic=0) )

i dont know why it doesnt work for me, but i have the same computer als AlexAltea and it works for him (i think, i dont have proof)
i was thinking to create a new thread for this, but this is probably a issue only im having, sooo... any suggestions how to fix this? And yes, i have builded it correctly
Reply
#13
I have the same problem, and it's probably because my version isn't the exact same, OP has "NPEA00039". Do you have something else? My version is NPUA80011
Reply
#14
(03-17-2014, 05:17 PM)ssshadow Wrote: I have the same problem, and it's probably because my version isn't the exact same, OP has "NPEA00039". Do you have something else? My version is NPUA80011

i have NPUA80011, but it shouldnt be that different
Reply
#15
(03-17-2014, 05:19 PM)Ekaseo Wrote:
(03-17-2014, 05:17 PM)ssshadow Wrote: I have the same problem, and it's probably because my version isn't the exact same, OP has "NPEA00039". Do you have something else? My version is NPUA80011

i have NPUA80011, but it shouldnt be that different

One would think so, but apparently there is something ...
Reply
#16
(03-17-2014, 05:34 PM)AlexAltea Wrote:
(03-17-2014, 05:19 PM)Ekaseo Wrote: i have NPUA80011, but it shouldnt be that different

Hmm... I don't think so. Since they have different Title IDs, the developers could have made totally different games sharing the same title if they wanted to. Tongue Just take a look at Ace Combat 3 (EU/US) and Ace Combat 3 (JP) on PS1... That's why the name of the game doesn't tell a shit about its inner workings.

TL DR; Nope, it's perfectly normal that different regions have different behaviours.

Exactly. Games from different regions share some code between them and that's all. When it comes to emulation, Different games AKA Different ID Titles could mean a perfect playable game or a not even bootable one. PCSX2 and other emulators has a lot of cases like this.
Reply
#17
Update With Choose your language ps3 system
http://youtu.be/LGORA4XS13c
Reply
#18
This game now it is not lauch intro :/
Log
Reply
#19
Such error just after boot:
E loader::handlers::elf64::alloc_memory(): AllocFixed(0x20000000, 0x80000) failed
! loader::load() failed: Loading error
E Loading 'E:/dyskfgry/emu/Emulatory PS3/rpcs3/dev_hdd0/game/NPUA80011/USRDIR/BOOT.BIN' failed

Same with NPEA00039
Reply
#20
RPCS3 Version:
0.0.2-3-83ffd7c Alpha | 19 May, 2017 | FW 4.81

Specs:
i7-4770 | GTX 1080 | 32GB DDR3 | Windows 10 x64

Status:
Nothing

Settings:
Core
--Automatically load required libraries

Graphics
--1280x720
--16x9
--Frame limit Off
--Use GPU texture scaling

Audio
--XAudio2

Input/Output
--XInput (Using an official PS3 controller with SCPToolkit drivers)

Tested with OpenGL and all SPU and PPU combinations before giving up. Can't boot. Stuck on F LDR: class std::runtime_error thrown: vm::falloc() failed (addr=0x20000000, memsz=0x80000)
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)