Hello There, Guest! Register

Nier Replicant [BLJM60223]
#41
RPCS3 v0.0.5-7017-42851a93d Alpha | HEAD
At later part of the game, in the moment about Kaine sealing the door, after choosing, game "stops", meaning it's in a similar state to "loadable" category. Game is still working, but with black screen. No sound or anythink.


In log data about that play starts at:
·! 0:34:20.111824 LDR: Disc: D:/rpcs3/dev_hdd0/disc/BLJM60223/

Log (link becouse it has ~9MB compressed, >220MB uncompressed):
https://drive.google.com/open?id=1M9sgxX...2yGxzvKsoY
CPU: Intel I5-4690 @ 3.5 GHz
GPU: Nvidia GeForce GTX1080
RAM: 8GB DDR3 1600
Motherboard: MSI H87-G41 PC Mate
Reply
#42
Running rpcs3-v0.0.5-7018-345f92ab_win64,

Write Color Buffers on,
default res,
OpenGL,
30fps locked

Game runs smoothly at stable 30fps, including cutscenes, save for occasional freeze when compiling shaders. Really, really impressive work here. The only serious issue right now is the light flickering - it's quite severe on my system for some reason, to the point of making the game unplayable in some areas. Turning on Strict Rendering Mode fixes lighting issues and the game runs perfectly, but the performance gets occasionally tanked below 30fps when I do this. I'm gonna switch this setting around depending on area, but anywhere outdoors it's more severe for me then others in this thread, probably due to my hardware.

EDIT: Looks like even with strict rendering on the exposure behaviour is erratic, it tends to jump from overexposed (too bright to see) to underexposed (too dark) in outdoor environments, it's smoother than without this option (i.e. it doesn't flicker at high frequency, which is tiring) but it still looks like the HDR is broken.

Specs:
MSI GE62 6QC:
i7-6700HQ
GTX-960M (2GB+8GB shared with RAM)
16GB RAM
Mechanical Drive+960 Evo NVMe SSD, currently not using for RPCS3, I'm going to move the shader cache there and see if it improves performance.

Yes, that's a laptop, and the fact that the game is playable on a mobile setup is a testament to how much of an amazing work you guys have done. It runs as good or better then PCSX2 ever did for me on this setup, which is quite hilarious tbh Tongue
Reply
#43
Information 
Nier Replicant freezing/hanging just shortly after the first boss with Weiss. On return to town it's hung either directly after the last cut scene or just after exiting the house.

Running rpcs3-v0.0.5-7022-3d8223fc_win64

PC Specs:
Ryzen 2700x @ 4.125 Ghz in gaming mode.
Ram: 16gb 3200 mhz DDR4
GPU: Gigabyte Aorus GTX 1080Ti 
Mobo: Gigabyte X470 Aorus Gaming 5 Wifi

Still all things said it's amazing the work you have done on RpCS3(seriously you took this from 5fps to a steady 30). It's nice to know that when the ps3 consoles all inevitably die these games won't be lost.
Reply
#44
I have same issue as Hakj3r mentioned above. I have searched if it's a known issue / regression before posting anything here but found nothing.

RPCS3 build: rpcs3-v0.0.5-7077-f0a9799b_win64

GPU Driver: 398.11
Intel i5-3550 @3.30GHz
NVIDIA GTX 950 2GB 
8GB RAM 1333MHz
Reply
#45
Thumbs Down 
Hey all, new bug is here (no idea if anybody found this, i googled around, no matches found).
During the first playthrough, in the Junk Heap (revisited), Gideon asks to destroy the big black robot, P-33, who is the boss of this location. During the 2nd half of the battle, when he begins to fly all over, he magically disapears and never returns again (once i waited for 30 mins, he's nowhere to be found).
what should I do from here? the game is claimed playable, and i had my fun up to the "loadable" moment. Btw, if the pre-rendered scene is played for more than 3 seconds, the game stops.

specs: https://imgur.com/a/otstc1K
setup: 0.0.5-7109-a545e23b0 Alpha, LLVM\ASMJIT, aut libraries loading, Vulkan. Write color buffers, GPU texture scaling.
Reply
#46
updated to rpcs3-v0.0.5-7089-d3596fbc_win64, problem stayed. log here
Reply
#47
Tried playing NieR Replicant the framerate seems fine but the audio is really glitchy, constant noise in the background especially during cutscenes. Are there any settings that may help this? I enabled colour buffers and set frame limit to 30 to make the game run.

Config:
OS: Windows 10 64bit
CPU: Intel i5-6400
GPU: Nvidia GeForce GTX 1070
RAM: 16 GB DDR4
MB: Asus H170 Pro Gaming

Logs attached. Thanks for any help in advance.


Attached Files
.gz   RPCS3.log.gz (Size: 557.73 KB / Downloads: 3)
Reply
#48
Try auto spu threads or lower values. 4 probably isn't very good to use with this game on that cpu. Also try SPU LLVM.
Reply
#49
Using SPU LLVM makes the game get stuck on a black screen after skipping the intro before the main menu, eventually truning the whole RCPS unresponsive. Logs attached.
Changing SPU thread numbers has no real effect on the problem, however I tried using OpenGL renderer which fixes the audio completely, but introduces some lighting flickering even with stric rendering mode.


Attached Files
.7z   RPCS3.7z (Size: 330.99 KB / Downloads: 1)
Reply
#50
If SPU LLVM breaks a game in any way then you need to try SPU LLVM + accurate xfloat. If its faster than xfloat off with ASMJIT then its still worth using.
Can also try mega/giga spu block size but that can introduce incompatibility too, but worth trying.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)