Hello There, Guest! Register

Portal 2 [BLUS30732]
#31
(04-08-2018, 02:31 AM)Asinine Wrote: Missing version Identifier, i edited it into your post after downloading the log, but please read the compatibility guidelines: https://forums.rpcs3.net/thread-196671.html to make sure you provide all the relevant information in the future.

I downloaded the log and compressed it with 7zip using LZMA2 + Ultra and it was small enough to attach. If that's not enough you can always split the files or just run the game again for a short amount of time.
Making sure you have a fresh log (restart rpcs3 if it's open before making a log of a game run so it only contains information from one run) can also help with the log sizes.

Ooh, sorry, I got it. I just tried to attach .log that was created by default in rpcs3 folder (I thought it's compressed and I can attach it easily).

Thanks for fixed my mistakes, I will know in the next time Sad
I'm following the emulator progress since 30.05.2011 (From the beginning)
Reply
#32
Shows the yellow error triangle as of 0.0.9-10214-20f53e65 Alpha, even with libsysmodule.sprx and libnet.sprx.
Edit: Alright never mind then, fresh install of RPCS3 fixed it, disregard my post


Attached Files
.gz   RPCS3.log.gz (Size: 184.97 KB / Downloads: 2)
Reply


Forum Jump:


Users browsing this thread: 2 Guest(s)