Hello There, Guest! Register

Arkedo Series - 02 Swap! [NPEB00614]
Video made with the latest Git revision.
http://youtu.be/j2DIfZbs34I
Reply
Improved Speed
http://youtu.be/DkueNjpWCF4
Reply
little Improved Speed
http://youtu.be/hLBlbxcrU9g
Reply
In latest bbb7435 rpcs3 does display only a black screen and game doesnt work. Rsx does display some shity stripes, which doesnt even resemble any of the logoes. Also another strange thing is regarding the log - there is no difference in log with previosus working version of rpcs3 -as always it displayed unimplemented spurs and that what it does in this case. It must be error in rsx itself i presume. Just to let u know. i haven't test this emu for long time and but i tested with this revision. Just to let u know, but anyway congratulation for the progress u made it so far. Amount of games showing intro rised rapidly. Well done. thanks
Reply
(08-15-2014, 07:20 PM)metallicafor Wrote: In latest bbb7435 rpcs3 does display only a black screen and game doesnt work. Rsx does display some shity stripes, which doesnt even resemble any of the logoes. Also another strange thing is regarding the log - there is no difference in log with previosus working version of rpcs3 -as always it displayed unimplemented spurs and that what it does in this case. It must be error in rsx itself i presume. Just to let u know. i haven't test this emu for long time and but i tested with this revision. Just to let u know, but anyway congratulation for the progress u made it so far. Amount of games showing intro rised rapidly. Well done. thanks

just try the newest build, this build you showed is old... look at emucr or go a few pages and there is a new build
Reply
i have downloaded rpcs3 version from 15.08 from emucr but rpcs3 shows exactly the same beheviour
Reply
then its a problem with your computer, everything works for me like it supposed to
Reply
sorry mate a small correction
strangely ppu interpreter doesn't work as said it shows strange beheviour wrtitten down above
but funny thing is that if u set a spu recompiler game does work and the fps its just beatifull 19-20fps on i7 4790k devils canyon 4.4ghz
Reply
http://i.imgur.com/381Nzqe.png
got it working nice in here. it segfaults at the first level though.
Reply
the game does not work now
E {PPU[1] Thread (CPUThread)[0x0001f898]} Exception: Access violation: addr = 0x0 (is_alive=1, last_syscall=0x0 (Unknown func id: 0x00000000))
Reply


Forum Jump:


Users browsing this thread: 3 Guest(s)