Minecraft [NPUB31419]
Started by Darkriot




21 posts in this topic
Asinine
Moderator
*****


3
1,966 posts 79 threads Joined: Aug 2017
01-31-2021, 07:03 AM -
#21
(11-15-2020, 05:20 PM)silverchair Wrote: Just tried and it does not work. Version v0.0.13-11249 Alpha [2020-11-15] As @Durandal mentioned, it is stuck loading the first level (it draws the sky and a few clouds and that's it). Tried 1.0 version first, then installed update 1.84 - still the same thing. I also tried [BLUS31426] and same issue.
Unfortunately I cannot find Disable GPU texture scaling which @Durandal mentioned anywhere in settings, possibly removed since his post is from 2018. Please downgrade to unplayable or provide settings needed to work.

# Intel i7 4770S @ 3.90GHz | 8GB RAM | Quadro M1200 4GB

Thanks!

GPU Scaling setting broke things so it was hidden. You can turn it off by opening config file directly. Right-click the game > go to config folder, open the .yml file, and turn it to "false" from "true" in there. If you don't have a custom config, change it in the "config.yml" file inside rpcs3 folder.
silverchair
Member


0
13 posts 2 threads Joined: Aug 2019
01-31-2021, 08:55 AM -
#22
@Asinine just went out to test what you suggested, but upgraded to latest version first and low and behold, it now works. Not sure what changed, but it was not from my end. Appreciate the advice though and keep up the great work!

Thanks again!


Forum Jump:


Users browsing this thread: 1 Guest(s)