Hello There, Guest! Register

Chaos Code [NPHB00525]
#1
Black screen with high fps count, and drop slow
Reply
#2
New, but small changes.

I don't know, why it's can't be loaded full progress bar.

Log here: http://pastebin.com/E8VNdY3W
Reply
#3
Some TO DO's and errors in (InitializeGame) thread, also some spurs but not sure how much influence on finishing initialization progress.
Reply
#4
(10-01-2014, 05:10 PM)ps0ne Wrote: Some TO DO's and errors in (InitializeGame) thread, also some spurs but not sure how much influence on finishing initialization progress.

It most definitely is using spurs to stream data or something, thus failing the setup.
Reply
#5
(10-01-2014, 05:36 PM)tambre Wrote:
(10-01-2014, 05:10 PM)ps0ne Wrote: Some TO DO's and errors in (InitializeGame) thread, also some spurs but not sure how much influence on finishing initialization progress.

It most definitely is using spurs to stream data or something, thus failing the setup.

maybe, because unimplemented syscall? i try make this manually (as dummy syscall), but it did not give me anything((

Quote:HLE: E {PPU[31] Thread (InitializeGame)[0x00019260]} Unknown syscall: 872 - 00000368
Reply
#6
(10-01-2014, 07:29 PM)Darkriot Wrote:
(10-01-2014, 05:36 PM)tambre Wrote:
(10-01-2014, 05:10 PM)ps0ne Wrote: Some TO DO's and errors in (InitializeGame) thread, also some spurs but not sure how much influence on finishing initialization progress.

It most definitely is using spurs to stream data or something, thus failing the setup.

maybe, because unimplemented syscall? i try make this manually (as dummy syscall), but it did not give me anything((

Quote:HLE: E {PPU[31] Thread (InitializeGame)[0x00019260]} Unknown syscall: 872 - 00000368

No, many games use that and still go in-game.
If I remember right, it simply gets the PlayStation Network ID.
Reply
#7
rpcs3-v0.0.1-2017-02-08-6c372d17_win64

After the intro, it goes black screen but there is music and you can select different menu options, it goes ingame I am pretty sure but everything is black. Maybe I didnt enable an LLE or something? I am using the catherine ones.
Reply
#8
(02-10-2017, 09:03 AM)digitaldude Wrote: rpcs3-v0.0.1-2017-02-08-6c372d17_win64

After the intro, it goes black screen but there is music and you can select different menu options, it goes ingame I am pretty sure but everything is black. Maybe I didnt enable an LLE or something? I am using the catherine ones.

·! LDR: Title: Chaos Code
·! LDR: Serial: NPUB31340

Wrong thread, please make one for that GameID
Reply
#9
Playable as of https://forums.rpcs3.net/thread-192014.html with RPCS3 v0.0.2-5499-9fee2ebeb
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)