Metal Gear Solid 4: Guns of Patriots [BLES00246]
Started by Blackbird




103 posts in this topic
Kobin
Member


0
2 posts 0 threads Joined: Aug 2019
08-29-2019, 03:26 AM -
#71
hello, im trying to install mgs4 and i keep waiting on the installing screen, not passing over 6%, anyone knows how to fix this? thanks


Attached Files Thumbnail(s)
       
Silanda
Member


0
10 posts 1 threads Joined: Aug 2019
08-29-2019, 10:55 AM -
#72
(08-29-2019, 03:26 AM)Kobin Wrote: hello, im trying to install mgs4 and i keep waiting on the installing screen, not passing over 6%, anyone knows how to fix this? thanks

Been having similar problems to this with the 2.0 re-release version (haven't got the original release): the progress will go a certain way and just stop. The emulator doesn't crash and the game doesn't freeze, the installation progress just stops though it gets further than 6% for me.
Kobin
Member


0
2 posts 0 threads Joined: Aug 2019
08-29-2019, 04:53 PM -
#73
(08-29-2019, 10:55 AM)Silanda Wrote:
(08-29-2019, 03:26 AM)Kobin Wrote: hello, im trying to install mgs4 and i keep waiting on the installing screen, not passing over 6%, anyone knows how to fix this? thanks

Been having similar problems to this with the 2.0 re-release version (haven't got the original release): the progress will go a certain way and just stop. The emulator doesn't crash and the game doesn't freeze, the installation progress just stops though it gets further than 6% for me.
I tried different setups and overall i got max 10% of progress, i guess i will keep waiting. Theres a guy on youtube playing the game normally
james4honor
Member


0
1 posts 0 threads Joined: Aug 2019
08-30-2019, 11:33 AM -
#74
(08-29-2019, 04:53 PM)Kobin Wrote:
(08-29-2019, 10:55 AM)Silanda Wrote:
(08-29-2019, 03:26 AM)Kobin Wrote: hello, im trying to install mgs4 and i keep waiting on the installing screen, not passing over 6%, anyone knows how to fix this? thanks

Been having similar problems to this with the 2.0 re-release version (haven't got the original release): the progress will go a certain way and just stop. The emulator doesn't crash and the game doesn't freeze, the installation progress just stops though it gets further than 6% for me.
I tried different setups and overall i got max 10% of progress, i guess i will keep waiting. Theres a guy on youtube playing the game normally
Same problem here
in OpenGL, rpcs3 just crash after 2-4 percent of progress with a fatal error screen
in Vulkan, after 8 percent there is no progress at all, but there is no crash
tested on EU (BLES00246) and US (BLUS30109) versions
Parotaku
Member


0
12 posts 2 threads Joined: Jun 2018
09-21-2019, 07:30 AM -
#75
(08-30-2019, 11:33 AM)james4honor Wrote:
(08-29-2019, 04:53 PM)Kobin Wrote:
(08-29-2019, 10:55 AM)Silanda Wrote:
(08-29-2019, 03:26 AM)Kobin Wrote: hello, im trying to install mgs4 and i keep waiting on the installing screen, not passing over 6%, anyone knows how to fix this? thanks

Been having similar problems to this with the 2.0 re-release version (haven't got the original release): the progress will go a certain way and just stop. The emulator doesn't crash and the game doesn't freeze, the installation progress just stops though it gets further than 6% for me.
I tried different setups and overall i got max 10% of progress, i guess i will keep waiting. Theres a guy on youtube playing the game normally
Same problem here
in OpenGL, rpcs3 just crash after 2-4 percent of progress with a fatal error screen
in Vulkan, after 8 percent there is no progress at all, but there is no crash
tested on EU (BLES00246) and US (BLUS30109) versions

Same problem but it stops installing after 23%...
Log included...

RPCS3 v0.0.7-8751-3121fecc Alpha | HEAD | Firmware version: 4.83
Intel® Core™ i7-5820K CPU @ 3.30GHz | 12 Threads | 15.90 GiB RAM | TSC: 3.30GHz | AVX+


Attached Files
.gz   RPCS3.log.gz (Size: 360.85 KB / Downloads: 4)
_____
Intel Core i7-5820K/16GB DDR4/GeForce RTX 2070 Super/MSI X99A Gaming 7 motherboard
timestrueroman
Member


0
3 posts 0 threads Joined: Sep 2019
09-29-2019, 12:20 PM -
#76
Try this game on 0.0.7-8801 build. Stuck on 10% installing. On SPU Decoder precise stuck on 21-22%.
This post was last modified: 09-29-2019, 12:22 PM by timestrueroman.


Attached Files Thumbnail(s)
   

.gz   RPCS3.log.gz (Size: 296.97 KB / Downloads: 2)
Parotaku
Member


0
12 posts 2 threads Joined: Jun 2018
10-05-2019, 10:53 AM -
#77
Confirmed: Install bug fixed with 0.0.7-8819.
_____
Intel Core i7-5820K/16GB DDR4/GeForce RTX 2070 Super/MSI X99A Gaming 7 motherboard
h3llf1re
Member


0
1 posts 0 threads Joined: Oct 2019
10-22-2019, 07:54 PM -
#78
Noticed a new regression in MGS4 since 0.0.7.8896-7ca76ae5 on my system. Whereas I would rarely crash before this, it's now crashing (complete freeze - seems more common in cutscenes) every few minutes with a very generic looking memory errors like:


MEM: Access violation writing location 0x...

...tested several times to confirm - this did not happen prior to 0.0.7.8896 (or at the very least it happened *much* less frequently).
Melko
Member


0
23 posts 0 threads Joined: Oct 2017
10-25-2019, 06:46 PM -
#79
Hi, since the instal issue is resolved the game always freeze at the moment I'm supposed to control the character and the sound cuts of in the opening sequence.

Could someone give me the specifics settins I missed to go ingame or those are known ?
Lucci
Member


0
3 posts 0 threads Joined: Oct 2019
11-25-2019, 07:19 PM -
#80
Can anyone post a picture for the game settings?

(10-25-2019, 06:46 PM)Melko Wrote: Hi, since the instal issue is resolved the game always freeze at the moment I'm supposed to control the character and the sound cuts of in the opening sequence.

Could someone give me the specifics settins I missed to go ingame or those are known ?

Same here, waiting for answer
This post was last modified: 11-25-2019, 09:07 PM by Lucci.


Forum Jump:


Users browsing this thread: 2 Guest(s)