Hello There, Guest! Register

Metal Gear Solid 4: Guns of Patriots [BLES00246]
#41
(03-28-2017, 03:14 PM)ssshadow Wrote: You also didn't read the quickstart guide. Read it thoroughly, you must install firmware for example. https://rpcs3.net/quickstart
I already did that .
Reply
#42
(03-28-2017, 05:23 PM)Excambau Wrote:
(03-28-2017, 03:14 PM)ssshadow Wrote: You also didn't read the quickstart guide. Read it thoroughly, you must install firmware for example. https://rpcs3.net/quickstart
I already did that .

Just as a heads up, MGS4 is only loadable, which in layman terms mean that you won't get any graphics at all showing up in the emulator, let alone be able to play the game.
Reply
#43
(03-28-2017, 05:49 PM)blastprocessing Wrote:
(03-28-2017, 05:23 PM)Excambau Wrote:
(03-28-2017, 03:14 PM)ssshadow Wrote: You also didn't read the quickstart guide. Read it thoroughly, you must install firmware for example. https://rpcs3.net/quickstart
I already did that .

Just as a heads up, MGS4 is only loadable, which in layman terms mean that you won't get any graphics at all showing up in the emulator, let alone be able to play the game.

I discovered something , i opened us.self in the mgs/stage/module and I got something . I think that someone already did what I did but i will take a screenshot here.

(03-28-2017, 05:49 PM)blastprocessing Wrote:
(03-28-2017, 05:23 PM)Excambau Wrote:
(03-28-2017, 03:14 PM)ssshadow Wrote: You also didn't read the quickstart guide. Read it thoroughly, you must install firmware for example. https://rpcs3.net/quickstart
I already did that .

Just as a heads up, MGS4 is only loadable, which in layman terms mean that you won't get any graphics at all showing up in the emulator, let alone be able to play the game.


[Image: 9]
There it is , it's very laggy and I can hear somethings but they are all laggy too .
Reply
#44
(03-28-2017, 08:28 PM)Excambau Wrote:
(03-28-2017, 05:49 PM)blastprocessing Wrote: Just as a heads up, MGS4 is only loadable, which in layman terms mean that you won't get any graphics at all showing up in the emulator, let alone be able to play the game.


[Image: 9]
There it is , it's very laggy and I can hear somethings but they are all laggy too .

If you think you found some settings or any progress, you need to post rpcs3.log from your rpcs3 folder.
Reply
#45
Yes post the log file. Is that actually technically ingame you think?
Reply
#46
Don't copy pasta console spam in the post. Use attachments to upload a compressed log file. (7z, zip, rar)
Reply
#47
(03-29-2017, 03:41 PM)ssshadow Wrote: Yes post the log file. Is that actually technically ingame you think?

Yes . I think that it is .
Reply
#48
(03-29-2017, 09:07 PM)Excambau Wrote:
(03-29-2017, 03:41 PM)ssshadow Wrote: Yes post the log file. Is that actually technically ingame you think?

Yes . I think that it is .

Can you please run rpcs3 again to that point, then compress the rpcs3.log in your rpcs3 folder into a zip and upload it? That could help to figure out what's happening and help development.
Reply
#49
False alarm. What he did was load the included MGS1 + PS1 emulator that comes with this game. See the mini map here, it is the same:

[Image: 802eb9e04831d57f28e04d0128a6c1e5b92d48a3_hq.jpg]
Reply
#50
(03-30-2017, 12:46 PM)ssshadow Wrote: False alarm. What he did was load the included MGS1 + PS1 emulator that comes with this game. See the mini map here, it is the same:

[Image: 802eb9e04831d57f28e04d0128a6c1e5b92d48a3_hq.jpg]

Well , at least I discovered something xD

I installed one of the new versions of the rpcsx3 and when i tried to start mgs4.self it happend that error (I tried to attach the log file but i can't so if you guys want i will find another way)
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)