Hello There, Guest! Register

Castle of Illusion Starring Mickey Mouse [NPUB31099]
#1
Game running black screen with 12-40 FPS.

log: http://pastebin.com/NQWWGgAh

[Image: out.php?i=743431_bezantytua-u.png]
Reply
#2
These errors in the log may be part of the problem:

[E : PPU[1] Thread (CPUThread)[0x0061a04c]]: sys_fs error: "//ps3run.cfg" not found! flags: 0x00000000
[E : PPU[1] Thread (CPUThread)[0x0061a04c]]: sys_fs error: "//data.pak" not found! flags: 0x00000000

Check if you have ps3run.cfg and data.pak anywhere in the game folder. Then, if for example they are in "C:\games\ps3\castle of illusion\USRDIR\", start rpcs3, go to "config" -> "virtual file system manager", right click where it is empty, click "add" and do like in the screenshot:

[Image: O2lLEaT.png]

Note that this will probably cause issues with other games, but perhaps the storage issues here will go away. If you did it right then the two errors above should not be there, and in that case, upload the new log file. Then delete the file system entry you just did.
Reply
#3
ssshadow, I've just added \USRDIR and it work fine. Now it shows only white GSFrame.
log: http://pastebin.com/gxh13SmE
Reply
#4
Damn, well, at least we know that the real problem is

[E : PPU[46] Thread (FMOD BGM status query thread)[0x006e6064]]: TODO: cellSysutilGetBgmPlaybackStatus
Reply
#5
show black screen with fps
Reply
#6
(06-23-2014, 08:57 AM)AlexAltea Wrote: Please include the Title ID of the game and the log. Besides, I don't know about other but I don't consider black GLGSFrames to be relevant anymore.

Perhaps black GSFrame + "something" in the RSX debugger? Games that goes this far are a bit closer to intro, and may be more worthwhile to look at.

In any case, just update this post with new guidelines.
Reply
#7
show rsx texture and then crashes
Reply
#8
I am add VHS
$(EmulatorDir)/dev_hdd0/

//dev_hdd0/
And works Smile
Reply
#9
(07-14-2014, 02:39 AM)Dante38490 Wrote: I am add VHS
$(EmulatorDir)/dev_hdd0/

//dev_hdd0/
And works Smile

Define "works", please? Does it show anything new?
Reply
#10
(07-14-2014, 07:21 AM)derpf Wrote: Define "works", please? Does it show anything new?

Nothing, White screen and crash ^^
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)