Doom
Started by Darkriot




32 posts in this topic
Darkriot
Member


0
498 posts 29 threads Joined: Aug 2017
02-28-2014, 09:38 PM -
#1
Good news, bros! Now, Doom having fully clear graphics!
have 1.20 - 1.80 fps. (720p)
-----
P.S. my acc. fenix008 and my old thread about Doom was removed... and i created new thread.
P.S.S. sorry for my worst english, i'm tried write without google translate(
leon112211
Guest


 
03-01-2014, 06:11 AM -
#2
Hmm nice and i got my account deleted too and I don't know why but whatever stupid bot server
ssshadow
Administrator
*******


4
2,494 posts 63 threads Joined: Aug 2017
03-08-2014, 12:45 AM -
#3
Although the reported frame rate is the same, it seems to run a lot faster now. It basically puts up a completely new frame every second, and the game kind of adjusts after the slow speed and skip frames internally, making it look "smooth".

Now with openal output audio is kind of reported to work by the game dbg output, but does't (or you just can't hear much at this frame rate if it too skips as hard). Let it run for two minutes and it eventually dies with

"[E : Audio Thread]: alBufferData: OpenAL error 0xa001"
Darkriot
Member


0
498 posts 29 threads Joined: Aug 2017
03-08-2014, 01:02 AM -
#4
too same error in Minecraft(
ssshadow
Administrator
*******


4
2,494 posts 63 threads Joined: Aug 2017
03-08-2014, 01:06 AM -
#5
Just set audio output back to null in the settings if it doesn't work for a certain game.
Darkriot
Member


0
498 posts 29 threads Joined: Aug 2017
03-08-2014, 01:10 AM -
#6
ooh...okay........"My Captain"
Darkriot
Member


0
498 posts 29 threads Joined: Aug 2017
05-30-2014, 04:44 PM -
#7
Now, doom show White screen, same in heretic and hexen.
Need fix?
ssshadow
Administrator
*******


4
2,494 posts 63 threads Joined: Aug 2017
05-30-2014, 07:38 PM -
#8
(05-30-2014, 04:44 PM)fenix0082 Wrote: Now, doom show White screen, same in heretic and hexen.
Need fix?

Needs a fix. Could someone find out exactly when it broke?
Ekaseo
Guest


 
05-30-2014, 08:04 PM -
#9
(05-30-2014, 07:38 PM)ssshadow Wrote:
(05-30-2014, 04:44 PM)fenix0082 Wrote: Now, doom show White screen, same in heretic and hexen.
Need fix?

Needs a fix. Could someone find out exactly when it broke?

i think it was at the time when the slow drawbuffers (im not sure) were replaced with the faster choice of drawing textures
ssshadow
Administrator
*******


4
2,494 posts 63 threads Joined: Aug 2017
05-30-2014, 11:09 PM -
#10
(05-30-2014, 08:04 PM)Ekaseo Wrote:
(05-30-2014, 07:38 PM)ssshadow Wrote:
(05-30-2014, 04:44 PM)fenix0082 Wrote: Now, doom show White screen, same in heretic and hexen.
Need fix?

Needs a fix. Could someone find out exactly when it broke?

i think it was at the time when the slow drawbuffers (im not sure) were replaced with the faster choice of drawing textures

Well whatever, it was just fixed Smile

EDIT: I can't remember if it worked before or not, but there is quite decent sound now! No music though.


Forum Jump:


Users browsing this thread: 1 Guest(s)