Hello There, Guest! Register

Worms [NPEB00081]
#1
Just tried Worms, kinda big log and loaded few minutes Smile
DbgConsole: http://pastebin.com/Efh6qNJj
Log: https://drive.google.com/file/d/0B_K6MsB...UxfdVE2aEE
Reply
#2
(02-21-2014, 12:30 AM)r00lz Wrote: Just tried Worms, kinda big log and loaded few minutes Smile
DbgConsole: http://pastebin.com/Efh6qNJj
Log: https://drive.google.com/file/d/0B_K6MsB...UxfdVE2aEE

Upload you log here
https://github.com/Dante38490/Log-Rpcs3
Reply
#3
This should run further, look in the DbgConsole and place the missing files where the game expects them to be. It literally even tries to load the initial logo file, but fails at this point since the file can't be found.
Reply
#4
Yeah it's loads more, but still same ending Smile
DbgConsole: http://pastebin.com/hA1stLRy
Log: https://drive.google.com/file/d/0B_K6MsB...G90eEI3ODg

Still lack of /DataPC/global.laf maybe game release problem, because not found in archive.

BTW tested Worms 2: Armageddon[NPUB30230]
DbgConsole pretty clean http://pastebin.com/ei0sRjfQ
Log: https://drive.google.com/file/d/0B_K6MsB...GhjQTFSTk0
Even get FPS > 0.0, but ended load with this:
Code:
[! : PPU[2] Thread (Callback)[0x0194800c]]: PPU[2] Thread (Callback) leave
[E : RSXThread]: TODO: cellGcmSetContextDmaReport(0xbad68000)
[E : RSXThread]: TODO: cellGcmSetZcullStatsEnable(0x0)
[E : RSXThread]: NV4097_GET_REPORT: bad type 2
[W : RSXThread]: null cmd: addr=0x5010f000, put=0x10f1f4, get=0x10f000
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)