Hello There, Guest! Register

God of War: Collection [BCUS98229]
#81
(12-05-2017, 04:10 AM)Willyam28 Wrote: Hello, you have to test the game from a virtual drive and the problem disappears. regards

Hi, are you talking about mounting an ISO file (for example) in a virtual drive?
Reply
#82
HEY GUYS...
I AM NEW TO RPCS3..

I tried to play GOW Collection...BCUS98229....
It works Awesome at 30 Locked FPS....
But AUDIO STUTTERING IS way too much...

My Config is...
i5-5200u 2.2 to 2.7ghz...
GT 940M..
8 GB RAM...

Gameplay is very smooth..just the stuttering is too much...can't hear a thing...
Oh...and am using VULKUN....tried OpenGL too...

CAN ANYONE Give any solution as the game i snow under playable Category..
Thanks..!
Reply
#83
For those of us crashing on Vulkan (if you don't know what I mean check out my post on the previous page) I tried mimicking someone's settings today, from a Youtube video, long story short, if you don't have "Preferred SPU Threads" set on 1 already, try it, but what really helped was increasing the resolution, in my case 150% (1920x1080) wasn't enough, but 300% (3840x2160) was enough for the game to not crash for a while. I was able to reach gameplay, although the game was running slow (around 30fps) about the same it does on OpenGL for me and it crashed soon after anyway with the same error.
I thought I would share this here in case it helps someone.
Reply
#84
SPU threads limited to 1 seems to give me terrible performance, and it seems that any number above that or "Lower SPU thread priority" Seem to hardly make a difference in performance for me at all. A catch-22 I'm in is that it seems that having the frame limiter on is the only thing preventing the game from crashing, yet it is one of the greatest performance hogs
Reply
#85
(12-05-2017, 10:00 PM)srdjan1995 Wrote: I'm also getting white screen (both GoW 1 and 2) with "F {PPU[0x1000000] Thread (main_thread) [0x00313b0c]} MEM: Access violation reading location 0x4" error.  Tried master, zangetsu build, none of them seems to be working.

Hi, I think I had the same issue. 
Check the files in GOW1/exec and GOW2/exec folders, for me the issue was that those files had been splitted into smaller ones. When i managed to merge them the error disappeared and the game stopped freezing.
Those folders are located in RPCS3/dev_hdd0/disc/God of war collection vol1/PS3_GAME/USRDIR/ GOW1/exec or GOW2/exec
If the files in there are named "gow1.psarc.66600 | gow1.psarc.66601" etc you have to merge them to a single gow1.psarc file.

Atleast that solved it for me, but could someone who is a bit more knowledgeable than me confirm if that could be the issue

ps. please excuse my spelling and grammar, English ain't my native language.
Reply
#86
If you have the split .666 files in the exec folder then you most likely pirated it like everyone else with this "issue".

We don't support nor help with piracy.
Reply
#87
I still have yet to find a settings combination that both delivers reasonable performance and avoids crashes. I wish there were standards for the referenced tests that showed us the settings used/specs tested on like dolphin does. At this point I'm still shooting in the dark, not even halfway through the game and crashing every 20 minutes no matter what

I'd also like to report that Vsync is broken in full screen with Vulkan, at least for me... both in game and forced from Nvidia control panel
Reply
#88
hi
when i chose god of war 1 i get this 

[Image: Unsasatitled.jpg]

and when i chose god of war 2 i get white screen


Attached Files
.gz   RPCS3.log.gz (Size: 473.66 KB / Downloads: 3)
Reply
#89
(02-12-2014, 10:38 PM)ssshadow Wrote:
(02-12-2014, 09:24 PM)AlexAltea Wrote:
(02-12-2014, 07:20 PM)ssshadow Wrote: Is it really that amazing? The game doesn't render anything, not even black frames. All we are looking at is game data in memory, I am sure quite a few games loads textures and stuff, and would allow us to do this, all you need to do is use the debugger and figure out at which addresses it is stored.

This is equivalent of extracting the textures on the BD disc and looking at them with the Windows image viewer.

Nevertheless, it is quite nice that the game even get's this far.

The good news is that this game is able to create a texture (see RSX Debugger) and bind it to the image you see without crashing due to other reasons.
Considering how fucked up are other games, this is rather cool. But as you said, this isn't good enough to get into a frenzy. Big Grin After all, this image doesn't even appear on the "screen".

Indeed. It is also misleading to have this thread (and the other one) in "Intro", because as you say, the game doesn't display anything.

Ok, I{m officially confused, the logo from companies who created it loadded, the menu to select which GoW works fine, but once you select one game I just get a blank silent window..... Am I doing something wrong? Or that is how is supposed to play?
Reply
#90
Game is finally working here since a week or so, both games and God of War 3 as well where i was getting the same error. I'm glad it's been solved finally. It's still crashing sometimes but i can play at 4K so it's a nice experience, thanx for delivering.
Reply


Forum Jump:


Users browsing this thread: 5 Guest(s)