God of War: Collection [BCUS98229]
Started by xorg




123 posts in this topic
ssshadow
Administrator
*******


4
2,490 posts 63 threads Joined: Aug 2017
07-17-2017, 08:24 PM -
#51
(07-16-2017, 01:31 PM)Don754 Wrote: I keep getting this error every time i boot the game: F {PPU[0x1000000] Thread (main_thread) [0x001bf6dc]} MEM: Access violation reading location 0x8

i7 4790k, 16gb ram, AMD R9 290

(07-16-2017, 08:52 PM)Snatch Wrote: Can someone explain me how to go ingame? For me it's freezes on the first frame of the intro movie(?) with kratos'es feet

Attach the full log file rpcs3.log. zip it if it is too large and/or upload to google drive or similar.
Snatch
Guest


 
07-17-2017, 09:29 PM -
#52
But maybe problem is in TTY:
Code:
CGameObjectFactoryGame recreated. Forceref: 7fd4e0
CellVideoOutState: refresh rate flags 0x1
gfxInitGraphics::GCM Initialized, Width: 1280 Height: 720 A:1.777778 Host Size: 47184896 Local Size: 261095424
Renderer_SPU: Startup
Renderer_SPU: Startup
time to load/compile shader ($/enginesupport/shaders/PS3/FlashUI.ps3fx [Unknown combination string, disable USE_PRECALCULATED_SHADER_CRCS in CGOWShader.cpp]) 1 ms

==========================================================
SCREAM PS3    (c)2005 Sony Computer Entertainment America
(nextsynth)
v5.5.2, built Jun 24 2008 at 22:23:38
==========================================================
    Sound Tick Thread Priority: 100
==========================================================

snd_stream v4.2.0, built Jun 24 2008 at 22:57:58
Compiled against Scream v5.5.2
========================================================
stream initialised
bank loader initialised
vag bank initialised
========================================================
time to load/compile shader ($/enginesupport/shaders/PS3/Default.ps3fx TEXTURE=1;CONSTCOLOR=0;HASCOLOR=0;TRANSFORM=0) 1 ms
thr_auto_load() start
Corrupt: MASTER.BIN [80]
Corrupt:  [0]
Invalid Save: [5 / 2]
cellSaveDataAutoLoad2() : 0x8002b401
thr_auto_load() end
time to load/compile shader ($/enginesupport/shaders/PS3/GOWShader.ps3fx [Unknown combination string, disable USE_PRECALCULATED_SHADER_CRCS in CGOWShader.cpp]) 105 ms
time to load/compile shader ($/enginesupport/shaders/PS3/Resolve.ps3fx RESOLVEMODE=3;FOGONLYRESOLVE=0;SEP_FOGBACKPLANE=1) 2 ms
time to load/compile shader ($/enginesupport/shaders/PS3/Fog.ps3fx ) 0 ms
time to load/compile shader ($/enginesupport/shaders/PS3/Fade.ps3fx MODE=0) 0 ms
time to load/compile shader ($/enginesupport/shaders/PS3/Particle.ps3fx TEXTURE=0;TCC=1;TFX=0) 1 ms
time to load/compile shader ($/enginesupport/shaders/PS3/Movie.ps3fx TEXTURE=1;CONSTCOLOR=0;HASCOLOR=0;TRANSFORM=0;IS448=0) 2 ms
SND_STREAM: Pause request during stop operation. Ignored.
punknurface
Guest


 
07-26-2017, 03:14 AM -
#53
I've got a save file but keep getting "Error Loading Save" when I got to Load within the game. Same issue for GOW1 and GOW2.

Anyone seen this?
reddje
Guest


 
07-28-2017, 03:31 PM -
#54
(07-26-2017, 03:14 AM)punknurface Wrote: I've got a save file but keep getting "Error Loading Save" when I got to Load within the game. Same issue for GOW1 and GOW2.

Anyone seen this?

What's your config and build and how you can load the save without load the game?
Snatch
Guest


 
07-31-2017, 09:09 AM -
#55
(07-26-2017, 03:14 AM)punknurface Wrote: I've got a save file but keep getting "Error Loading Save" when I got to Load within the game. Same issue for GOW1 and GOW2.

Anyone seen this?

Yes. I'm not sure but afaik saves are encrypted and you can't use them just by putting in the saves folder.
reznoire
Member


0
18 posts 0 threads Joined: Aug 2017
07-31-2017, 10:00 AM -
#56
(07-31-2017, 09:09 AM)Snatch Wrote:
(07-26-2017, 03:14 AM)punknurface Wrote: I've got a save file but keep getting "Error Loading Save" when I got to Load within the game. Same issue for GOW1 and GOW2.

Anyone seen this?

Yes. I'm not sure but afaik saves are encrypted and you can't use them just by putting in the saves folder.

Decrypted saves were posted in this thread.
Snatch
Guest


 
07-31-2017, 05:50 PM -
#57
And they didn't work for me too.
Snatch
Guest


 
08-05-2017, 09:50 AM -
#58
Found another game saves and they work. So could it be the problem with video codecs since the game freezes on a cut scene(gow2 too)?
reznoire
Member


0
18 posts 0 threads Joined: Aug 2017
08-07-2017, 08:57 AM -
#59
(07-31-2017, 05:50 PM)Snatch Wrote: And they didn't work for me too.

Separate issues. Saves can be decrypted and shared.
Snatch
Guest


 
08-07-2017, 04:59 PM -
#60
(08-07-2017, 08:57 AM)reznoire Wrote:
(07-31-2017, 05:50 PM)Snatch Wrote: And they didn't work for me too.

Separate issues. Saves can be decrypted and shared.

I got decrypted saves from this thread. I don't know why the didn't work, saves from another rpcs3 user works fine. But the main problem is a cut scene.


Forum Jump:


Users browsing this thread: 1 Guest(s)