Hello There, Guest! Register

Ar Tonelico Qoga : Knell of Ar Ciel [BLES01102]
#31
(11-02-2016, 10:19 AM)ssshadow Wrote: Ah fuck, somewhere when copying saves between my PS3, the build folder, and actual install of rpcs3 with all game data I ended up using the wrong files (?°?°)?? ???

[Image: DS2RaV2.gif]
Reply
#32
(11-02-2016, 02:00 PM)Nezarn Wrote:
(11-02-2016, 10:19 AM)ssshadow Wrote: Ah fuck, somewhere when copying saves between my PS3, the build folder, and actual install of rpcs3 with all game data I ended up using the wrong files (?°?°)?? ???

[Image: DS2RaV2.gif]

Indeed. Now the Atelier games "work" as well actually, but they seem even more unstable and usually hang pretty much instantly.
Reply
#33
(11-02-2016, 02:29 PM)ssshadow Wrote: Indeed. Now the Atelier games "work" as well actually, but they seem even more unstable and usually hang pretty much instantly.

Did you check if you can get at least something better than 15~20 FPS in the parts with only 2D elements? For example, in a Cosmosphere or talking to a Reyvateil on a camp.

These games runs so f****** slow...
Reply
#34
(11-02-2016, 03:22 PM)rauldj Wrote:
(11-02-2016, 02:29 PM)ssshadow Wrote: Indeed. Now the Atelier games "work" as well actually, but they seem even more unstable and usually hang pretty much instantly.

Did you check if you can get at least something better than 15~20 FPS in the parts with only 2D elements? For example, in a Cosmosphere or talking to a Reyvateil on a camp.

These games runs so f****** slow...

With the LLVM recompiler I don't think performance is any different but on my old CPU I get around 15 fps in a city (Clustania) and around 25 fps in Tyrias Cosmosphere. A battle with a full party runs at like 5 fps. Regardless the random freezes and even crashes makes the game completely unplayable.

Here is my hacked build with LLVM and a save if you want to try: https://mega.nz/#!Z4sk2Y5b!O1g3dxshQ8XnA...cdrLxxWal4

(11-02-2016, 04:33 PM)Nezarn Wrote:
(11-02-2016, 03:22 PM)rauldj Wrote:
(11-02-2016, 02:29 PM)ssshadow Wrote: Indeed. Now the Atelier games "work" as well actually, but they seem even more unstable and usually hang pretty much instantly.

Did you check if you can get at least something better than 15~20 FPS in the parts with only 2D elements? For example, in a Cosmosphere or talking to a Reyvateil on a camp.

These games runs so f****** slow...

maybe they have the same issue (the slowness)as Dreamy Theater games (we are losing performance somewhere pretty badly)

Could certainly be that way since the recompiler does pretty much nothing here. Or maybe my CPU is just garbage, do give it a try.
Reply
#35
(11-02-2016, 03:22 PM)rauldj Wrote:
(11-02-2016, 02:29 PM)ssshadow Wrote: Indeed. Now the Atelier games "work" as well actually, but they seem even more unstable and usually hang pretty much instantly.

Did you check if you can get at least something better than 15~20 FPS in the parts with only 2D elements? For example, in a Cosmosphere or talking to a Reyvateil on a camp.

These games runs so f****** slow...

maybe they have the same issue (the slowness)as Dreamy Theater games (we are losing performance somewhere pretty badly)
Reply
#36
Welp, I tried your save data and I get between 55 and 20 FPS on the song programming menu depending on how much shit is on screen.

I guess we won't see this working without crashing randomly every 10 minutes let alone running at 60 in a long time...
Reply
#37
(11-02-2016, 04:33 PM)Nezarn Wrote:
(11-02-2016, 03:22 PM)rauldj Wrote:
(11-02-2016, 02:29 PM)ssshadow Wrote: Indeed. Now the Atelier games "work" as well actually, but they seem even more unstable and usually hang pretty much instantly.

Did you check if you can get at least something better than 15~20 FPS in the parts with only 2D elements? For example, in a Cosmosphere or talking to a Reyvateil on a camp.

These games runs so f****** slow...

maybe they have the same issue (the slowness)as Dreamy Theater games (we are losing performance somewhere pretty badly)
Reply
#38
... You didn't write anything.
Reply
#39
Welp, in these recent versions I can't get this Ar tonelico to boot anymore, it gets stuck in either the Gust or the Criware logo with no "red errors" whatsoever, just some "TODOs" like it was before.
Reply
#40
(01-26-2017, 12:59 PM)rauldj Wrote: Welp, in these recent versions I can't get this Ar tonelico to boot anymore, it gets stuck in either the Gust or the Criware logo with no "red errors" whatsoever, just some "TODOs" like it was before.

This could always happen at random, it's loading or something. Just wait for a minute or three. Same problem with Atelier Rorona -> Ayesha. (They all use the same engine)
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)