Scogger HD
Started by Ekaseo




99 posts in this topic
d875j
Guest


 
06-01-2014, 08:35 PM -
#81
i perfer having higher fps so no v-sync for me.
ssshadow
Administrator
*******


4
2,490 posts 63 threads Joined: Aug 2017
06-23-2014, 12:19 PM -
#82
Is it just me, or has the sound died in this game? I can still hear it if I dump to file, but I get nothing otherwise, convert to 16-bit or not.
Darkriot
Member


0
498 posts 29 threads Joined: Aug 2017
06-25-2014, 07:23 AM -
#83
http://puu.sh/9J9zb/a267638f55.jpg - now,semaphore error in debug log Sad

In the Log:

Quote:[W : PPU[1] Thread (CPUThread)[0x00198d54]]: sys_semaphore warning: sys_semaphore_create(sem_addr=0x30100550, attr_addr=0xd00108f8, initial_count=1, max_count=1)
[! : PPU[1] Thread (CPUThread)[0x00198d54]]: *** semaphore created [] (protocol=0x2): id = 180
.....
[W : PPU[1] Thread (CPUThread)[0x00198d54]]: sys_semaphore warning: sys_semaphore_create(sem_addr=0x30101140, attr_addr=0xd00108e8, initial_count=0, max_count=0)
[E : PPU[1] Thread (CPUThread)[0x00198d54]]: sys_semaphore error: sys_semaphore_create(): invalid parameters (initial_count=0, max_count=0)
[W : PPU[1] Thread (CPUThread)[0x00198d54]]: sys_semaphore warning: sys_semaphore_create(sem_addr=0x30101180, attr_addr=0xd0010738, initial_count=1, max_count=1)
[! : PPU[1] Thread (CPUThread)[0x00198d54]]: *** semaphore created [] (protocol=0x2): id = 182
[! : PPU[1] Thread (CPUThread)[0x001e8070]]: *** New PPU Thread [SDL] (flags=0x1, entry=0x212090): id = 183
[W : PPU[1] Thread (CPUThread)[0x00198d84]]: sys_semaphore warning: sys_semaphore_destroy(sem_id=0)
Darkriot
Member


0
498 posts 29 threads Joined: Aug 2017
06-25-2014, 10:48 AM -
#84
AlexAltea, i tried this with Interpreter and Recompiler...same Sad
Ekaseo
Guest


 
06-25-2014, 10:53 AM -
#85
well, scogger works for me, sometimes it hangs with sys_semaphore, but after 3-4 restarts it works again...
ssshadow
Administrator
*******


4
2,490 posts 63 threads Joined: Aug 2017
06-25-2014, 12:33 PM -
#86
So everyone else has sound? hmm...

Edit: Updated sound drivers, fixed rpcs3, but broke my laptop speakers.

>realtek
Dante38490
Guest


 
07-08-2014, 08:19 PM -
#87
Improved Speed
http://youtu.be/VukgeMd9wb0
deSSy2724
Guest


 
09-24-2014, 10:23 PM -
#88
I have 135-137 FPS ingame and 90-98 FPS in menu with i5 2500K (stock).

How is that possible?
Dante38490
Guest


 
09-25-2014, 12:20 AM -
#89
(09-24-2014, 10:23 PM)deSSy2724 Wrote: I have 135-137 FPS ingame and 90-98 FPS in menu with i5 2500K (stock).

How is that possible?

PPU JIT ?
Ru4slan
Guest


 
09-25-2014, 10:09 AM -
#90
(09-25-2014, 12:20 AM)Dante38490 Wrote:
(09-24-2014, 10:23 PM)deSSy2724 Wrote: I have 135-137 FPS ingame and 90-98 FPS in menu with i5 2500K (stock).

How is that possible?

PPU JIT ?

RPCS3 0.0.0.4?This is old version.


Forum Jump:


Users browsing this thread: 1 Guest(s)