Hello There, Guest! Register

Castle Crashers [NPUB30181]
#1
Emulator shows black screen, I added screenshot and log.

[Image: out.php?i=698616_bezantytua-u.png]

Quote:Log:
http://pastebin.com/93iD77Vf
Reply
#2
In latest version 15-01-2014 running this game is going to crash emulator (and windows says "Program stop working&quotWink
Reply
#3
(01-21-2014, 10:13 PM)LittleGrejmer Wrote: In latest version 15-01-2014 running this game is going to crash emulator (and windows says "Program stop working&quotWink

In the same directory/folder as the emulator, you will find the file "RPCS3.log". Delete it, then run the game in the emulator, and then upload the content of the new RPCS3.log to pastebin. This might might tell us what is happening.
Reply
#4
Could you retry with the 1/22/2014 Release?
Reply
#5
I try run it, but rpcs is still crashing (in 1/22 release)
Reply
#6
Release 01-23 is awesome. Look for SS: [Image: out.php?t=698616_bezantytua-u.png]
Now I see progress. Log - http://pastebin.com/Pq53fsdh
Reply
#7
In rpcs3-31c0687 release game go into loop

"[W : PPU[1] Thread (CPUThread)[0x00295e1c]]: sys_lwmutex warning: sys_lwmutex_lock(lwmutex_addr=0x45a210, timeout=0)
[W : PPU[1] Thread (CPUThread)[0x00295e28]]: sys_lwmutex warning: sys_lwmutex_unlock(lwmutex_addr=0x45a210)
"
Reply
#8
In 8ba8d35-x86 emulator dosen't show opengl window
Reply
#9
Now, need wait 2-5 min and we can see THIS (See SS and comparison with real PS3 picture).
I think this is the Main Menu "Press X to start and etc."

"Write Depth/Color Buffers turn on"
Reply
#10
(07-01-2014, 12:16 PM)fenix0082 Wrote: Now, need wait 2-5 min and we can see THIS (See SS and comparison with real PS3 picture).
I think this is the Main Menu "Press X to start and etc."

"Write Depth/Color Buffers turn on"

Nice. Try a higher resolution or 480p downscale.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)