Hello There, Guest! Register

Disgaea 3: Absence of Justice [BLUS30181]
#81
(03-23-2014, 06:29 AM)BlackDaemon Wrote: ssshadow, ugh, it seems, that i with Nekotekina forgot, that it needs to decrypt NisGraphics.spu.self to make it work on rpcs3, sorry. Btw, i managed to reach ingame in european version.

Hello, could you make a little guide for us with that NisGraphics.spu.self decryption. I got the same error mentioned by ssshadow. Thank you.
Reply
#82
Apparently you can open the file with rpcs3. I don't know if this works, haven't tried it, but do a boot -> (s)elf and select that file, see if something happens. I may just have completely misunderstood though.
Reply
#83
I did that with (NisGraphics.spu.self) and recieved NisGraphics.spu.elf in same folder, what's next ? Cause just run the game and still got that error ?

* openModules: ERROR! exit. (ret=0x88000002, file=NisLib/NisMovie.cpp:453)
* _NisMovie_Open: ERROR! exit. (ret=0x88000002, file=NisLib/NisMovie.cpp:794)
Reply
#84
The error won't dissapear. I still have this error, even after decrypting the NisGraphics.spu.self file. The only difference is, that on the loading screen the picture won't become small - it goes to the menu. For me it didn't worked to open the self file with rpcs3. I had to use a more complicated way. I could do a tutorial, if this is allowed. Of course it's needless to say, that you have to be able to get and use your PS 3 keys.
Reply
#85
(03-26-2014, 08:34 PM)notq Wrote: I did that with (NisGraphics.spu.self) and recieved NisGraphics.spu.elf in same folder, what's next ? Cause just run the game and still got that error ?

* openModules: ERROR! exit. (ret=0x88000002, file=NisLib/NisMovie.cpp:453)
* _NisMovie_Open: ERROR! exit. (ret=0x88000002, file=NisLib/NisMovie.cpp:794)

Rename the file you recieved, NisGraphics.spu.elf, back to NisGraphics.spu.self (and therefore replace the old one, make a backup first, I didn't do this, and can't easily be bothered to get the file again off the disc to test myself) and run the game. That error is unrelated, and will persist.
Reply
#86
(03-26-2014, 10:57 PM)ssshadow Wrote:
(03-26-2014, 08:34 PM)notq Wrote: I did that with (NisGraphics.spu.self) and recieved NisGraphics.spu.elf in same folder, what's next ? Cause just run the game and still got that error ?

* openModules: ERROR! exit. (ret=0x88000002, file=NisLib/NisMovie.cpp:453)
* _NisMovie_Open: ERROR! exit. (ret=0x88000002, file=NisLib/NisMovie.cpp:794)

Rename the file you recieved, NisGraphics.spu.elf, back to NisGraphics.spu.self (and therefore replace the old one, make a backup first, I didn't do this, and can't easily be bothered to get the file again off the disc to test myself) and run the game. That error is unrelated, and will persist.

Did that, but no success. Still got that error.

I guess it would be better if you upload your working NisGraphics.spu.self.
Reply
#87
Ohh guys, it's ok now. That error doen't make any problem cause i got in menu. Just need a wait 4-5 minutes on i7-4770K (3.9Ghz)
Reply
#88
(03-27-2014, 08:32 AM)notq Wrote: Ohh guys, it's ok now. That error doen't make any problem cause i got in menu. Just need a wait 4-5 minutes on i7-4770K (3.9Ghz)

You should get at least 10 fps there. Uncheck write color and stencil buffer in settings, and set audio to null. Keep the resolution low.

Also, to get in game hold down for example right on the dpad while quickly pressing X on new game. ( if just pressing X doesn't work). What frame rate do you now get on your pretty fast CPU? I'm curious...
Reply
#89
Can't see stencil buffer in setings. Oh, you mean depth buffer. Wait a little while i got in menu. In Loading screen i have ~50 fps. In Menu i got ~20 fps.

(03-27-2014, 08:59 AM)ssshadow Wrote:
(03-27-2014, 08:32 AM)notq Wrote: Ohh guys, it's ok now. That error doen't make any problem cause i got in menu. Just need a wait 4-5 minutes on i7-4770K (3.9Ghz)

You should get at least 10 fps there. Uncheck write color and stencil buffer in settings, and set audio to null. Keep the resolution low.

Also, to get in game hold down for example right on the dpad while quickly pressing X on new game. ( if just pressing X doesn't work). What frame rate do you now get on your pretty fast CPU? I'm curious...

Sorry but this tricks with pad just blowing my mind, i even don't understand how this random movement working. X is not working at all.

Random pressing on right move and x which was reinserting on other buttons than default make result. I don't know what exactly is this, continue screen or ingame but here is. Sorry for my english, i believe it's pretty random like movements on PAD in emu )))

I think i understand how it's working, you need hold right and X and sometimes press UP.
Reply
#90
Hold right and press X several times should also work.

In any case, nice frame rate you have there. i7 Haswell is indeed very fast.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)