Hello There, Guest! Register

Disgaea 3: Absence of Justice [BLUS30181]
(07-24-2017, 04:50 PM)ssshadow Wrote: The patch still works...

Actually, it stopped working for me as well, as I noted in the Disgaea D2 thread; it works in older RPCS3 builds from June, but not recent ones from July.

The latest build I tried that correctly employs the patch is from June 19, and the earliest one I've tried where it doesn't work anymore is from around July 20 (I haven't tried anything in-between), so I guess some change that was made within that 30 days period is preventing the patch from working anymore.
I could try to determine exactly which RPCS3 build is the first one that inhibits the patch, if you think that would be of any use.
Reply
(07-31-2017, 05:49 PM)ilcane87 Wrote:
(07-24-2017, 04:50 PM)ssshadow Wrote: The patch still works...

Actually, it stopped working for me as well, as I noted in the Disgaea D2 thread; it works in older RPCS3 builds from June, but not recent ones from July.

The latest build I tried that correctly employs the patch is from June 19, and the earliest one I've tried where it doesn't work anymore is from around July 20 (I haven't tried anything in-between), so I guess some change that was made within that 30 days period is preventing the patch from working anymore.
I could try to determine exactly which RPCS3 build is the first one that inhibits the patch, if you think that would be of any use.

Still works for me as well at least in D2 and Disgaea 4 can't really tell in 3 though since the game is slow with or without it,
Reply
(08-01-2017, 09:39 AM)tet666 Wrote:
(07-31-2017, 05:49 PM)ilcane87 Wrote:
(07-24-2017, 04:50 PM)ssshadow Wrote: The patch still works...

Actually, it stopped working for me as well, as I noted in the Disgaea D2 thread; it works in older RPCS3 builds from June, but not recent ones from July.

The latest build I tried that correctly employs the patch is from June 19, and the earliest one I've tried where it doesn't work anymore is from around July 20 (I haven't tried anything in-between), so I guess some change that was made within that 30 days period is preventing the patch from working anymore.
I could try to determine exactly which RPCS3 build is the first one that inhibits the patch, if you think that would be of any use.

Still works for me as well at least in D2 and Disgaea 4 can't really tell in 3 though since the game is slow with or without it,

I tested it on Disgaea 4 and it does work, so I only have that issue with Disgaea D2; I wonder why, it works in earlier builds after all.
Reply
(08-01-2017, 06:28 PM)ilcane87 Wrote: I tested it on Disgaea 4 and it does work, so I only have that issue with Disgaea D2; I wonder why, it works in earlier builds after all.

Did you patch your D2? As i wrote in the D2 thread the game works fine for me on the 1.30 EU release version but if install patch 1.40 performance goes to shit.
Reply
(08-01-2017, 06:43 PM)tet666 Wrote:
(08-01-2017, 06:28 PM)ilcane87 Wrote: I tested it on Disgaea 4 and it does work, so I only have that issue with Disgaea D2; I wonder why, it works in earlier builds after all.

Did you patch your D2? As i wrote in the D2 thread the game works fine for me on the 1.30 EU release version but if install patch 1.40 performance goes to shit.

I did try downgrading to 1.30 after reading your post, but it didn't make a difference, neither in performance nor in whether the speed patch works or not.

Version 1.40 of the game works just fine for me in the June builds of RPCS3, so at least in my case that shouldn't be the issue.
Reply
Can anyone tell me why the BLUS30181 runs so much slower than BLES00452?
Reply
(04-28-2018, 12:55 AM)franciscarpes Wrote: Can anyone tell me why the BLUS30181 runs so much slower than BLES00452?

Maybe the speedpatch only works with the eu version atm dunno, i have not tried it in a while but it was running way worse then 4 and D2 last i checked.
Reply
(07-21-2017, 05:04 PM)ingarbloody Wrote: I get 15-20 fps in the hub area. I ran it uncapped at first at the tutorial battles would run around 90 fps, and the cutscenes were slightly over 100 fps.

This is similar to my experience except I get around 30 fps in the hub and 140 fps in the tutorial battle. Is this the norm? Is there a fix? I wonder if it's related to how many NPCs are in the area. Oddly enough, Disgaea 4's hub world runs really well for me but in the tutorial battle I get closer to 45 fps which isn't bad, but 60 would be nice. I have the patch.yml though I'm not sure how you're supposed to tell if it's working or not. Should there be a direct reference to it in the log? 

Also how do you uninstall update pkg's after you've installed them? Because I think I'm getting issues related to one I installed. Disgaea 3 won't boot at all after I installed a certain one. Edit: Deleting the game folder in hdd0 worked.
Reply
(04-29-2018, 07:51 PM)tet666 Wrote:
(04-28-2018, 12:55 AM)franciscarpes Wrote: Can anyone tell me why the BLUS30181 runs so much slower than BLES00452?

Maybe the speedpatch only works with the eu version atm dunno, i have not tried it in a while but it was running way worse then 4 and D2 last i checked.

Yeah! Same thing for me.
Disgaea 4 runs flawlessly at 60 FPS everywhere.
And Disgaea D2 a little slower, but still much better than 3.
Reply
Found a strange bug, maybe it's just me? Voting in classroom around chapter 2 for stuff, like "fill shops with glasses, belts, etc." doesn't do anything. Also, leveling spells doesn't increase their area somehow, but bying extra lvls with mana does. 
Actually, had a similar problem with Ar Tinelico Qoga recently, some topics with condicions like "have 3 conversations in a row" or "fight 10 battles with that revatail" never get triggered. Pretty sure, these were okay some time ago, definitely seen those in v0.0.3 08/17.
upd.: my bad, Disgaea is working fine, these are just some wierd game mechanics.
Reply


Forum Jump:


Users browsing this thread: 2 Guest(s)