Disgaea 3: Absence of Justice [BLUS30181]
Started by ssshadow




289 posts in this topic
seraph1m
Guest


 
02-24-2017, 12:15 AM -
(02-24-2017, 12:09 AM)Shina Wrote: Yeah, guess you need like an i7 or something. Maybe NISA will port it to the PC...
I was hoping a 6 core 3.8ghz cpu would be enough, alas.. Tongue
ssshadow
Administrator
*******


4
2,490 posts 63 threads Joined: Aug 2017
02-24-2017, 12:31 AM -
Run it with DX12 + LLVM.
Shina
Guest


 
02-25-2017, 12:12 AM -
Still runs slow. Only a 2 FPS difference. _(:3
ssshadow
Administrator
*******


4
2,490 posts 63 threads Joined: Aug 2017
02-25-2017, 01:17 PM -
Nekotekina said something about implementing a speedhack for these games. There are some old vids on YouTube where it run at 30+ fps in the hub area, but as emulation got more accurate performance went way back. But yes he knows why they can be so slow and has plans to work around it.
Shina
Guest


 
02-25-2017, 11:33 PM -
Oh, neat.
manaphy0003
Guest


 
03-12-2017, 05:27 AM -
how exactly do I get the game running? I tried getting it to run but I just keep getting white screen?
ssshadow
Administrator
*******


4
2,490 posts 63 threads Joined: Aug 2017
03-12-2017, 05:53 PM -
(03-12-2017, 05:27 AM)manaphy0003 Wrote: how exactly do I get the game running? I tried getting it to run but I just keep getting white screen?

https://rpcs3.net/quickstart
manaphy0003
Guest


 
03-15-2017, 10:44 PM -
(03-12-2017, 05:53 PM)ssshadow Wrote:
(03-12-2017, 05:27 AM)manaphy0003 Wrote: how exactly do I get the game running? I tried getting it to run but I just keep getting white screen?

https://rpcs3.net/quickstart

yea I know I did all these

just that I keep getting a error saying NisGraphics.spu.self is missing even though its with the game folder
ssshadow
Administrator
*******


4
2,490 posts 63 threads Joined: Aug 2017
03-16-2017, 01:29 PM -
(03-15-2017, 10:44 PM)manaphy0003 Wrote:
(03-12-2017, 05:53 PM)ssshadow Wrote:
(03-12-2017, 05:27 AM)manaphy0003 Wrote: how exactly do I get the game running? I tried getting it to run but I just keep getting white screen?

https://rpcs3.net/quickstart

yea I know I did all these

just that I keep getting a error saying NisGraphics.spu.self is missing even though its with the game folder

Attach rpcs3.log, put it in a .zip first so the forum accepts it.

However try this first: Make sure the structure of the game files is such that the folder USRDIR is inside the folder PS3_GAME, and next to the folder PS3_GAME is the file PS3_DISC.SFB. Move things around if need be.
manaphy0003
Guest


 
03-16-2017, 04:07 PM -
(03-16-2017, 01:29 PM)ssshadow Wrote:
(03-15-2017, 10:44 PM)manaphy0003 Wrote:
(03-12-2017, 05:53 PM)ssshadow Wrote:
(03-12-2017, 05:27 AM)manaphy0003 Wrote: how exactly do I get the game running? I tried getting it to run but I just keep getting white screen?

https://rpcs3.net/quickstart

yea I know I did all these

just that I keep getting a error saying NisGraphics.spu.self is missing even though its with the game folder

Attach rpcs3.log, put it in a .zip first so the forum accepts it.

However try this first: Make sure the structure of the game files is such that the folder USRDIR is inside the folder PS3_GAME, and next to the folder PS3_GAME is the file PS3_DISC.SFB. Move things around if need be.

Alright so by doing what u said I got a new error something about NisAMShadow Not openning

at least its progress...



Btw sorry cant attack log file says too big so I just copied what it said

Quote:{PPU[0x1000000] Thread (main_thread) [0x00235b98]} sys_fs: sys_fs_open(“/dev_bdvd/PS3_GAME/USRDIR/Data/NisAnmShadow.txf”): failed to open file (flags=0, mode=0)
·E 0:01:08.961007 {PPU[0x1000000] Thread (main_thread) [0x00235b98]} 'cellFsOpen' failed with 0x80010006 : CELL_ENOENT
·W 0:01:08.961042 {PPU[0x1000000] Thread (main_thread) [0x00235b98]} cellFs: cellFsOpen(path=“/dev_bdvd/PS3_GAME/USRDIR/Data/NisAnmShadow.txf”, flags=0, fd=*0x297764, arg=*0x0, size=0x0) -> sys_fs_open()
·W 0:01:08.961049 {PPU[0x1000000] Thread (main_thread) [0x00235b98]} sys_fs: sys_fs_open(path=“/dev_bdvd/PS3_GAME/USRDIR/Data/NisAnmShadow.txf”, flags=0, fd=*0x297764, mode=0, arg=*0x0, size=0x0)
·E 0:01:08.961108 {PPU[0x1000000] Thread (main_thread) [0x00235b98]} sys_fs: sys_fs_open(“/dev_bdvd/PS3_GAME/USRDIR/Data/NisAnmShadow.txf”): failed to open file (flags=0, mode=0)
·! 0:01:08.961113 Stopping emulator...
·E 0:01:08.961117 {PPU[0x1000000] Thread (main_thread) [0x00235b98]} 'cellFsOpen' failed with 0x80010006 : CELL_ENOENT
·! 0:01:08.961150 All threads signaled...
·! 0:01:08.961225 {SPU[0x2000001] Thread (NGS_Thread2)} Thread time: 0.000000s (0.000427Gc); Faults: 0 [rsx:0, spu:0];
·! 0:01:08.961225 {PPU[0x1000002] Thread (FS AIO Thread)} Thread time: 0.000000s (0.000268Gc); Faults: 0 [rsx:0, spu:0];
·! 0:01:08.961234 {SPU[0x2000004] Thread (NGS_Thread4)} Thread time: 0.000000s (0.000612Gc); Faults: 0 [rsx:0, spu:0];
·! 0:01:08.961266 {PPU[0x1000001] Thread (_gcm_intr_thread)} Thread time: 0.000000s (0.000257Gc); Faults: 0 [rsx:0, spu:0];
·! 0:01:08.961272 {SPU[0x2000000] Thread (NGS_Thread1)} Thread time: 0.000000s (0.004535Gc); Faults: 0 [rsx:0, spu:0];
·! 0:01:08.961274 {MFC Thread} Thread time: 0.000000s (0.020361Gc); Faults: 0 [rsx:0, spu:0];
·! 0:01:08.961396 {PPU[0x1000000] Thread (main_thread)} Thread time: 1.437500s (3.396316Gc); Faults: 0 [rsx:0, spu:0];
·! 0:01:08.961514 {SPU[0x2000003] Thread (NGS_Thread4)} Thread time: 0.000000s (0.000394Gc); Faults: 0 [rsx:0, spu:0];
·! 0:01:08.961572 {SPU[0x2000002] Thread (NGS_Thread3)} Thread time: 0.000000s (0.000370Gc); Faults: 0 [rsx:0, spu:0];
·! 0:01:08.961606 {SPU[0x2000005] Thread (NGS_Thread5)} Thread time: 0.000000s (0.000458Gc); Faults: 0 [rsx:0, spu:0];
·! 0:01:08.962236 {VBlank Thread} Thread time: 0.000000s (0.008336Gc); Faults: 0 [rsx:0, spu:0];
·! 0:01:08.962315 {rsx::thread} Thread time: 0.031250s (0.051679Gc); Faults: 0 [rsx:0, spu:0];
·! 0:01:08.972013 All threads stopped...
·! 0:01:08.981870 Objects cleared...


Forum Jump:


Users browsing this thread: 4 Guest(s)