Hello There, Guest! Register

HHeretic v1.0
#31
(12-17-2014, 01:51 AM)Darkriot Wrote:
(12-17-2014, 01:44 AM)DaHandy Wrote: Working ~1.16 FPS.

rpcs3 build: d2964c1
WAD filepath: dev_usb000/heretic/heretic.wad
hheretic.pkg: http://psx-scene.com/forums/attachments/...eretic.pkg
heretic.wad: The game is abandonware so sharing a link to the wad here is not a problem? http://www.myabandonware.com/game/heretic-2bc#download

~10-35 fps...

What is your configuration? For me the FPS actually is ~1.16. I'm using interpreters, OpenGL, no buffers, no VSYNC, 720x480 resolution.
Reply
#32
(12-17-2014, 01:55 AM)DaHandy Wrote:
(12-17-2014, 01:51 AM)Darkriot Wrote:
(12-17-2014, 01:44 AM)DaHandy Wrote: Working ~1.16 FPS.

rpcs3 build: d2964c1
WAD filepath: dev_usb000/heretic/heretic.wad
hheretic.pkg: http://psx-scene.com/forums/attachments/...eretic.pkg
heretic.wad: The game is abandonware so sharing a link to the wad here is not a problem? http://www.myabandonware.com/game/heretic-2bc#download

~10-35 fps...

What is your configuration? For me the FPS actually is ~1.16. I'm using interpreters, OpenGL, no buffers, no VSYNC, 720x480 resolution.

Spu and Ppu Recompiler, no buffers, no Vsync, 1280x720 res.
Reply
#33
Oh yeah, sorry. Didn't even notice that there was already compiled JITs for PPU and SPU! Constant 35 fps for me too now.

However, after a while of running around, the game crashed, console log: E {PPU[1] Thread (main_thread)[0x000722ac]} cellGcmSys error: Bad flip!
Reply
#34
(12-17-2014, 06:57 PM)DaHandy Wrote: Oh yeah, sorry. Didn't even notice that there was already compiled JITs for PPU and SPU! Constant 35 fps for me too now.

However, after a while of running around, the game crashed, console log: E {PPU[1] Thread (main_thread)[0x000722ac]} cellGcmSys error: Bad flip!

Yup, that always happens after a few minutes.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)