RPCS3 - Steam Deck/EmuDeck/Emulation Station DE...Works only when launched directly??
Started by Miggwilson

1 posts in this topic

1 posts 1 threads Joined: Jun 2023
06-26-2023, 09:55 PM -
RPCS3 & Emulation Station. This is a strange one.  For me, using the Steam Deck, EmuDeck, and Emulation Station through EmuDeck...it was working well for months.

Now all of a sudden, I can only launch the game using RPCS3 directly.  If I launch in Emulation Station...It's just crashes.

When I first did it...following the directions...I created the shortcut, changed the path, and placed it in the PS3 Rom Folder...it worked great.

I reinstalled it when the crashing started and again, it works directly in RPCS3 but if I create a shortcut on the desktop and test it...it doesn't work.

After researching it, it mentioned directing the shortcut to a location .net.rpcs3.RPCS3.  Funny, that location isn't even there but must have been when it worked before.

Ultimately, RPCS3 is installed and works great. Not so much when I try putting it in EmuDeck/ES-DE.

If you direct the shortcut as noted…it doesn’t work and there is no file in that location with a .net.rpcs3.RPCS3 at all.

Tried reinstalling RPCS3. Tried reinstalling Emulation Station. No change.

Am I missing something? A game will work direct but not through a short cut on the desktop and not in ES-DE either. Any help is appreciated.

4,251 posts 105 threads Joined: Aug 2017
06-26-2023, 10:51 PM -
We do not give support with third party applications, I don't know what they do to setup and launch games through RPCS3, if you find an issue when using RPCS3 with CLI which is likely what these third party applications use you can report the bug with the command that doesn't work and what's the faulty behaviour so we can investigate
    Desktop: Ryzen 7 5800X,   Radeon RX 6800 XT, 2x8G DDR4 3600MHz, Manjaro Linux
     Laptop: Ryzen 9 5900HX,  Radeon RX 6700M,   2x8G DDR4 3200MHz, Manjaro Linux
Old Desktop: AMD FX-8350,     Radeon R9 280X,    2x4G DDR3 1600MHz, Manjaro Linux

Forum Jump:

Users browsing this thread: 1 Guest(s)