RPCS3 not running
Started by cloudymist




1 posts in this topic
cloudymist
Member


0
1 posts 1 threads Joined: Jun 2023
06-10-2023, 07:33 AM -
#1
Hi all, I have just found out about RPCS3 and I'm trying to run it for the first time. However, it would not launch. I have tried uninstalling my graphics driver using DDU, and installing the newest graphics driver available (Nvidia Game Ready Driver 535.98). I have downloaded v0.0.28-15159. Every time I run rpcs3.exe, RPCS3.log.gz would appear for a while and disappear. RPCS3.log would show something like this:


RPCS3 v0.0.28-15159-d752ab01 Alpha | master
AMD Ryzen 5 5600H with Radeon Graphics | 12 Threads | 13.86 GiB RAM | TSC: 3.294GHz | AVX+ | FMA3
Operating system: Windows, Major: 10, Minor: 0, Build: 19045, Service Pack: none, Compatibility mode: 0
Qt version: Compiled against Qt 5.15.2 | Run-time uses Qt 5.15.2
Current Time: 2023-06-10T15:17:30
Thread time: 0.000000s (0.002690Gc); Faults: 0 [rsx:0, spu:0]; [soft:0 hard:0]; Switches:[vol:0 unvol:0]; Wait:[0.000s, spur:0]
·! 0:00:00.009157 SYS: Initialization times before main(): 0.185388Gc
·! 0:00:00.009172 SYS: argc: 1, argv: 'C:\Users\m\Downloads\rpcs3-v0.0.28-15159-d752ab01_win64\rpcs3.exe'
·! 0:00:00.086502 UUID: Installation ID: {225f3261-f1ab-4976-b6f2-16507c9c8337}


The results of VkDiag.exe is shown below, I hope you guys can help me out on this one. Thank you for reading this.


Attached Files Thumbnail(s)
   
Ani
Administrator
*******


16
4,251 posts 105 threads Joined: Aug 2017
06-10-2023, 10:33 AM -
#2
Update your AMD GPU driver and then your NVIDIA GPU driver, in this order, and when installing the driver use the full install option
Your vkdiag only shows an outdated AMD driver and shows no NVIDIA driver
This post was last modified: 06-10-2023, 10:34 AM by Ani.
    Desktop: Ryzen 7 5800X,   Radeon RX 6800 XT, 2x8G DDR4 3600MHz, Manjaro Linux
     Laptop: Ryzen 9 5900HX,  Radeon RX 6700M,   2x8G DDR4 3200MHz, Manjaro Linux
Old Desktop: AMD FX-8350,     Radeon R9 280X,    2x4G DDR3 1600MHz, Manjaro Linux


Forum Jump:


Users browsing this thread: 1 Guest(s)