Emulator doesn't open - requirements checked
Started by sigul96

1 posts in this topic

1 posts 1 threads Joined: May 2023
05-01-2023, 07:32 AM -

I'm facing an issue for some time trying to run this emulator, everytime i execute the launcher, it doesn't create a process in the task manager, and it only creates the log file, including information like argc and argv parameters and the UUID stored in the config file

Here's the output of the log file:

RPCS3 v0.0.27-14954-0524f4a5 Alpha | master

AMD Ryzen 7 5800H with Radeon Graphics | 16 Threads | 13.86 GiB RAM | TSC: 3.194GHz | AVX+ | FMA3
Operating system: Windows, Major: 10, Minor: 0, Build: 19044, Service Pack: none, Compatibility mode: 0
Qt version: Compiled against Qt 5.15.2 | Run-time uses Qt 5.15.2
Current Time: 2023-05- 1T09:09:46
Thread time: 0.000000s (0.001960Gc); Faults: 0 [rsx:0, spu:0]; [soft:0 hard:0]; Switches:[vol:0 unvol:0]; Wait:[0.000s, spur:0]
·! 0:00:00.006469 SYS: Initialization times before main(): 0.074533Gc
·! 0:00:00.006478 SYS: argc: 1, argv: 'C:\Users\edelr\Downloads\rpcs3-v0.0.27-14954-0524f4a5_win64\rpcs3.exe'
·! 0:00:00.016121 UUID: Installation ID: {11fa20ef-0d3b-4ca3-ad2a-dea22655b4fb}

I never had issues before with the emulator, which i ran without problems on December in 2022.

Before posting this issue i checked:

- If drivers are updated
- Checked DEP just in case
- Downloaded Microsoft Visual C++ several times, thinking that it was a version issue
- Tried to run older builds without any luck

All of these tests was made with the latest build.

Lastly just as extra information, i can run flawlessly emulators such as Xenia which as far as i'm concerned, it uses Microsoft Visual C++ just like RPCS3

I append in the attachments a compressed file with the log file and some screenshots, which contains the computer specs and the programs list

Thank you

Attached Files
.rar   RPCS3-v0.0.27-Issues.rar (Size: 514.03 KB / Downloads: 0)

4,333 posts 105 threads Joined: Aug 2017
05-01-2023, 02:40 PM -
Post the output of https://github.com/13xforever/vkdiag/releases/latest if running it and fixing the issues it suggests doesn't work
    Desktop: Ryzen 7 5800X,   Radeon RX 6800 XT, 2x8G DDR4 3600MHz, Manjaro Linux
     Laptop: Ryzen 9 5900HX,  Radeon RX 6700M,   2x8G DDR4 3200MHz, Manjaro Linux
Old Desktop: AMD FX-8350,     Radeon R9 280X,    2x4G DDR3 1600MHz, Manjaro Linux

Forum Jump:

Users browsing this thread: 1 Guest(s)