E Updater: Some Information Seems Unavailable
Started by Vorthinos




1 posts in this topic
Vorthinos
Member


0
1 posts 1 threads Joined: Jan 2023
01-19-2023, 08:15 PM -
#1
When I opened up my previous build (0.0.20-14568-1852b370 Alpha) I know it's been a bit since I updated, but it usually prompts me to update and restart the program, this time it did not with simply the information as follows:


- SYS: RPCS3 v0.0.26-14568-1852b370 Alpha | master
- SYS: Intel® Core™ i7-8700K CPU @ 3.70GHz | 12 Threads | 15.93 GiB RAM | TSC: 3.696GHz | AVX+ | FMA3 | TSX-FA disabled by default
- SYS: Operating system: Windows, Major: 10, Minor: 0, Build: 19044, Service Pack: none, Compatibility mode: 0
- SYS: Current Time: 2023-01-19T15:03:50
- RSX: Found vulkan-compatible GPU: 'NVIDIA GeForce GTX 1070' running on driver 528.2.0.0
- SYS: Firmware version: 4.88

E UPDATER: Some information seems unavailable 


It has work fine previously (and when I go to upgrade should perform better) but should also do better when I eventually upgrade. Just curious as to what causes this when it wasn't happening before? If this is a known issue I can delete the thread, but didn't see anything before hand. 
Ani
Administrator
*******


16
4,250 posts 105 threads Joined: Aug 2017
01-24-2023, 08:05 PM -
#2
Should already be ok
    Desktop: Ryzen 7 5800X,   Radeon RX 6800 XT, 2x8G DDR4 3600MHz, Manjaro Linux
     Laptop: Ryzen 9 5900HX,  Radeon RX 6700M,   2x8G DDR4 3200MHz, Manjaro Linux
Old Desktop: AMD FX-8350,     Radeon R9 280X,    2x4G DDR3 1600MHz, Manjaro Linux


Forum Jump:


Users browsing this thread: 1 Guest(s)