Mouse not responding
Started by lightweight_moose

0 posts in this topic

1 posts 1 threads Joined: Dec 2022
Question  12-09-2022, 07:56 PM -
When I'm playing GOW 1 from GOW collections I can't evade because my mouse (set up to the right joystick) isn't giving any output. I've tried changing the mouse option in I/O to null and to basic but it still doesn't work. All other keys work with the right joystick just not my mouse, I've been playing and just using Q and E as my evade buttons but during a fight I have to spin the joystick but I cant without controller or mouse.
My log read:
E RSX: FIFO error: possible desync event (last cmd = 0xbefe0abd)
S RSX: Program compiled successfully
E RSX: Operation has no output defined! (0x401f9c6c, 0x25d100d, 0x80aa40c3, 0x60405ffc)
S RSX: Program compiled successfully
S sys_process: Process finished
E SYS: Stat: 'cellVdecDecodeAu' failed with 0x80610103 : CELL_VDEC_ERROR_BUSY [x191584]
I'm using a:
Intel core I7 CPU
12 GB of RAM
GTX 1650 GPU
Windows 10

Attached Files Thumbnail(s)

Forum Jump:

Users browsing this thread: 1 Guest(s)