Sengoku Basara Samurai Heroes
Started by gamingfr3ak

0 posts in this topic

1 posts 1 threads Joined: Dec 2022
12-03-2022, 06:23 PM -
Hey there! So I'm having an issue with Sengoku BASARA: Samurai Heroes. When I launch the game I simply get a "Failed to save please exit game" error message in-game. Then nothing happens. It is listed as a playable game in the Compatibility list and I'm not seeing anyone with the same error or any potential work-arounds.

I've attached a copy of my RPCS3 log file which hopefully has some kind of answer.
I've also attached a screenshot of what it looks like in-game (probably not too helpful)

I'm on the current version of RPCS3. I have up to date graphics drivers. I've gone through the quick start and checked system requirements for RPCS3.

I've tried a couple different configurations from people who showcased the game in functioning state. So I'm not really sure what's going on. Any help is appreciated! If there's anything I missed or more info needed please let me know as well. Thanks!

EDIT: Well between the time I submitted the thread and now there's been another update to RPCS3. This seems to have resolve the issue - I'm now able to get past the very first few opening slides without that issue coming up! I'm not sure if there's a way to mark these threads as "closed" or "resolved" but if so please do so for mine and thanks for the work you do with the program and the support for it!
This post was last modified: 12-03-2022, 09:44 PM by gamingfr3ak.

Attached Files Thumbnail(s)

.7z   RPCS3.7z (Size: 156.79 KB / Downloads: 1)

Forum Jump:

Users browsing this thread: 1 Guest(s)