fatal error: unhandled win32 exception
Started by theblokeman




1 posts in this topic
theblokeman
Member


0
1 posts 1 threads Joined: Jul 2022
07-30-2022, 04:06 PM -
#1
Hey there, I tried starting a game in the emulator and it starts loading but it always says in the log that a file was not found on the computer named "0xc0000bb8" and then after that it all comes crashing down. it starts by giving errors in the log while booting the game and then once the game is about to load the intro screen it gives a whole bunch of fatal errors (pink/purple) and freezes. When I try to close the game it says "fatal error unhandled win 32 exception" and then a ton of other stuff but what pops out is the name of the module at fault which as the emulator states is "rpcs3.exe" idk why this is happening I tried reinstalling the ps3updat.pup file and saw some red errors in the log which probably isn't a good sign and I also tried reinstalling rpcs3 itself but even that didn't work. I will attach a screenshot of the error and the log files. please help I really need it here


Attached Files Thumbnail(s)
   

.rar   rpcs3log.rar (Size: 328.56 KB / Downloads: 9)
Ani
Administrator
*******


16
4,275 posts 105 threads Joined: Aug 2017
07-30-2022, 07:36 PM -
#2
AMD OpenGL driver bug. You need a new computer, those specs wouldn't run the game either way.
    Desktop: Ryzen 7 5800X,   Radeon RX 6800 XT, 2x8G DDR4 3600MHz, Manjaro Linux
     Laptop: Ryzen 9 5900HX,  Radeon RX 6700M,   2x8G DDR4 3200MHz, Manjaro Linux
Old Desktop: AMD FX-8350,     Radeon R9 280X,    2x4G DDR3 1600MHz, Manjaro Linux


Forum Jump:


Users browsing this thread: 1 Guest(s)