God Of War Ascension: Game crashes right after i beat a part from a specific boss
Started by Placer

1 posts in this topic

1 posts 1 threads Joined: Jan 2022
01-17-2022, 01:40 PM -
Whenever i finish one of the parts for killing this boss, the game instantly crashes (and the controller rumbles for some seconds):

[Image: unknown.png?width=874&height=473]

The timestamp for him being killed on a youtube walkthrough is the one that follows:
That is only happening on this very specific part, and the fatal error that comes out when this happens is this one:
"Access violation reading location 0x8 (unmapped memory)"
The full log is in the attached files
i've tried changing to multiple configurations and nothing worked until now.

Attached Files
.rar   RPCS3.rar (Size: 417.63 KB / Downloads: 7)
.gz   RPCS3.log.gz (Size: 491.45 KB / Downloads: 5)

5 posts 2 threads Joined: Feb 2020
12-20-2022, 03:31 PM -
It's happened to me too and it looks like they haven't fixed it yet. Hopefully it will be fixed soon as it is one of the games I really want to play again.

You can pass the boss fight without crash if you use OpenGL instead. It's a shader mess when you do it but at least you can pass that boss fight.
This post was last modified: 12-20-2022, 03:49 PM by johnwrnd. Edit Reason: Found a workaround

Forum Jump:

Users browsing this thread: 1 Guest(s)