Tears to TIara 2 audio and video stuttering
Started by Hormoz

1 posts in this topic

1 posts 1 threads Joined: Jul 2021
07-07-2021, 01:42 PM -
So I was trying Tears to Tiara 2 and while the game runs fine. There are big stuttering spikes throughout the game. Sometimes these spikes happen then stop a bit after (for example at the beginning of the first battle it's laggy, but it plays fine midway through). This makes the game laggy to play. This is not limited to video, it's also happens in audio as well.

In addition there is screen tearing, but this seems to be mostly fixed via enabling vsync.

I have tried various settings but I couldn't fix this. I checked to see if it is purely a performance problem on my part, but in addition to the game not being demanding, I cannot any spikes in CPU activity while this happens. Andscenes which are very similar to those run fine. And neither does reducing the resolution seem to do anything (this indicates that it isn't a GPU performance problem).

I have seen others report similar problems for this game too, in the past, especially the audio stuttering.

Log files are attached (TTY.log is empty), my specs should be included in them as well.

.gz   RPCS3.log.gz (Size: 533.33 KB / Downloads: 4)


Stuttering is for most if not all part solved by downgrading to version 0.0.9-9958 (2020-03-19), however there's cackling in the sound, but it might be only present mostly at the start of the game, so it might not be that annoying. Still an issue though. For better performance with this version I found that having "Write Color Buffers" and "Vsync" on and also using the Vulkan renderer (it's not selected by default in this version), while everything else being on default works.

It seems like something in the newer versions broke compatibility with Tears to Tiara 2.
This post was last modified: 07-07-2021, 09:40 PM by Hormoz.

1 posts 0 threads Joined: Dec 2018
05-18-2023, 04:14 PM -
I just wanted to confirm that going back to version 0.0.9-9958 solved my problems with the game. It's basically unplayable on the latest versions. The game freezes for like a quarter of a second everytime you move the cursor on the menu or move to another tile in the battlefield. Strangely, this issue only started happening after the intro battle.

Forum Jump:

Users browsing this thread: 1 Guest(s)