ThorRidge Racer 7 BCES00009/ NPUB30457 cannot save!
Started by Thor

1 posts in this topic

3 posts 1 threads Joined: Apr 2019
Thumbs Up  04-24-2019, 06:04 AM -
Hi Everyone,

after some tests, finally I can make Ridge Racer 7 works in my PC and here comes my problem; when I run the game - before appear the Namco logo and continue the game loading - I have 3 steps to pass by pressing "Circle" buttom to cancel the automatic saving on Hard Disk (I posted the pic below). So, I must to don't let the game to Autosave, otherwise cannot continue with the game loading, and once the game booted, I go in the Manu/Save of RR7 and when I try to save the status of the game, the game cannot create or make the save datas. In the log from RPCS3 area, appear such problems:

E {PPU[0x1000036] Thread (save) [0x004f0490]} 'cellSaveDataFixedSave' failed with 0x8002b404 : CELL_SAVEDATA_ERROR_PARAM [1]

Have you anyidea what it is goin on? And how can I solve this? I tried many ISOs and PKG even EU and USA versions and they have the same symptoms.....

Thank you so much
This post was last modified: 05-13-2019, 03:28 PM by Thor.

Attached Files Thumbnail(s)

Messages In This Thread
Ridge Racer 7 BCES00009/ NPUB30457 cannot save! - by Thor - 04-24-2019, 06:04 AM

Forum Jump:

Users browsing this thread: 1 Guest(s)