DountCankulaDemon's Souls (BLES00932) Crashes after killing anything in the Tutorial area
Started by DountCankula




6 posts in this topic
DountCankula
Member


0
2 posts 1 threads Joined: May 2018
05-21-2018, 06:50 AM -
#4
I was able to get the game working on an older build, namely build 0.0.5-6675-bd1d4de42 Alpha, which I found in the compatibility list here: https://ci.appveyor.com/project/rpcs3/rp.../artifacts
These are my settings

CPU:
LLVM Recompiler
ASMJIT Recompiler
Preferred SPU Threads: 5
Enable Thread Scheduler
Enable SPU loop detection

GPU:
Renderer: Vulkan    (OpenGL will not boot with any settings I've tried)
Resolution: 1280x720, scaled 300% to 4k (3840x2160)
Write Color Buffers
Use GPU Texture Scaling

Game runs great after compiling some shaders. Some very occasional video and audio lag, usually when loading a new area, subsides after new shaders are compiled. Made some progress, no crashing whatsoever.
Unrelated, but my DS4 will not connect via microusb to usb, with or without DS4windows. Bluetooth works, but will disconnect if idle, and the controller will not reconnect when put in bluetooth mode. More of a windows bug.
However, when connecting again, RPCS3 will not register inputs until the program is restarted.
Anywho, someone please ping me if a new release fixes the issue, and I will gladly update to the latest version.


Messages In This Thread
RE: Demon's Souls (BLES00932) Crashes after killing anything in the Tutorial area - by DountCankula - 05-21-2018, 06:50 AM

Forum Jump:


Users browsing this thread: 1 Guest(s)