Deus Ex: Human Revolution [NPEB00791]
Started by Maxetto

3 posts in this topic

30 posts 2 threads Joined: Aug 2017
04-12-2018, 10:08 PM -
Emulator Version: RPCS3 v0.0.5-6649-7303f04bc Alpha
Game Status: Ingame

PPU/SPU Decoder: Recompiler
GPU: Vulkan.

Everything else as Default configuration. FW used 4.81

1. Quite stable 30 FPS when not compiling shaders (most of the time. Compiled over 1k shader in 10 minutes).
2. Characters glitches during rendered cutscenes and audio stuttering makes it not playable Sad
3. Probably gives the same results for those Game IDS: NPEB00792, NPEB00793, BLES01150, BLES01151, BLUS30476
This post was last modified: 07-22-2018, 12:47 PM by Asinine.

Attached Files Thumbnail(s)

.gz   RPCS3.log.gz (Size: 296.76 KB / Downloads: 11)
Intel Core i7-3770 (OC: ~4.2GHz) | 8GB DDR3 1333MHz | Zotac Mini GTX 1060 6GB
RPCS3 Tester

3,031 posts 559 threads Joined: Aug 2017
08-06-2019, 04:01 PM -


Attached Files Thumbnail(s)

.rar   RPCS3DeusEx.rar (Size: 177.62 KB / Downloads: 16)

162 posts 21 threads Joined: May 2023
08-04-2023, 03:16 AM -
This game will not load for me. It gives me nothing it just shows a black screen and the FPS appear to lock up.

Here is the log file.

For context, I have been able to load the game and play it before, but it would totally lock up and require a reboot, at random times. So I haven't tried it in a couple of months, and now it gives me this black screen when initial loading.
I don't remember what the build was I used. So I don't know when this game became more broken, than before.
This post was last modified: 08-04-2023, 08:21 AM by L0WHAWK.

Attached Files Thumbnail(s)

162 posts 21 threads Joined: May 2023
08-11-2023, 06:32 AM -
Tried to play this again, with a different install on a different drive. It still crashes. It goes in game, but still crashes.

RPCS3 v0.0.29-15471-eae1c5af Alpha | master
Intel® Core™ i7-8700K CPU @ 3.70GHz | 12 Threads | 31.96 GiB RAM | TSC: 3.696GHz | AVX+ | FMA3 | TSX-FA disabled by default
Operating system: Windows, Major: 10, Minor: 0, Build: 22621, Service Pack: none, Compatibility mode: 0

Log File :

Forum Jump:

Users browsing this thread: 1 Guest(s)