Hot Shots Out of Bounds [BCUS98115]
Started by knightropower

1 posts in this topic

47 posts 4 threads Joined: Mar 2018
03-14-2018, 05:54 PM -
This is the first playable game that I have encountered that was not able to load. I am getting the issue with the black screen only after pressing X. Attached RPCS3 log below for analysis.  I have tried RPCS3 versions RPCS3 v0.0.5-6516-cb9e6e75d Alpha and RPCS3 v0.0.5-6493-8db7ef4d5 Alpha which load a black screen.

However, I went back to an older version of RPCS3 (rpcs3-v0.0.4-2017-11-20-5d87ef86_win64) and was able to get the game to play.  Hot Shots Out of Bounds appears to no longer work on newer versions of RPCS3.  Any suggestions would be greatly appreciated to get it to play on the new versions of RPCS3.  I have also tried matching configuration settings to the old version of RPCS3 an this did not work.

2,053 posts 83 threads Joined: Aug 2017
03-15-2018, 06:06 AM -
There is already a thread for this game ID: and there is also no attached log. Please post in that thread and we can look into the regression.

Forum Jump:

Users browsing this thread: 1 Guest(s)