Resistance: Fall of Man [BCUS98107]
Started by burninrubber0

16 posts in this topic

5 posts 0 threads Joined: Oct 2020
12-12-2020, 12:22 AM -
(12-05-2020, 11:49 AM)Ani Wrote: That seems more like a driver bug than an RPCS3 issue. Upload RPCS3.log.gz file.

Haven't seen the reply until today. Glitch is still there in the latest version.

Attached Files
.gz   RPCS3.log.gz (Size: 540.92 KB / Downloads: 2)

9 posts 0 threads Joined: Feb 2019
12-14-2020, 07:02 PM -
This glitch was persisting for at least one month, back when I beat the game last November.
I thought it's a known issue.
Here's my screenshot at the exact same place, lol.
I got gtx 1063, RPCS3 11239, driver version 456.71
This post was last modified: 12-14-2020, 07:04 PM by Emogop.

1 posts 0 threads Joined: Jan 2021
01-15-2021, 07:22 AM -
Just started using RPCS3.  This is one of my favorite games and it does not seem to want to boot.  I have it patched.  Followed the suggested config.  It gets stuck on compiling shaders.  Any suggestions?

Attached Files
.gz   RPCS3.log.gz (Size: 58.62 KB / Downloads: 5)

5 posts 0 threads Joined: Oct 2020
07-10-2021, 05:13 AM -
(12-05-2020, 12:47 AM)RoachMan Wrote: Some weird glitches in the later levels, getting these big white polygons covering the screen:
[Image: ehlijRd.png]

[Image: uSQubdp.png]

[Image: LJc0QKM.png]

That white light on the floor is also part of the glitch.
Could be related to the fog. 

You can see how it looks in the original hardware at 3:57:00:

Some people reported that foliage is also missing and it could be related to this glitch, in bigger maps you can see foliage in the distance, so it looks like something related to draw distance, just throwing some ideas here. 

Tested on version0.0.13-11342-d1e78374 Alpha

Again hope this helps, sorry for the double post.

Glitch seems to be fixed on 0.0.17

This post was last modified: 07-10-2021, 05:13 AM by RoachMan.

5 posts 0 threads Joined: Oct 2020
05-18-2022, 08:37 PM -
Just reporting that as of version 0.22-13600-2ba437b6, the foliage in the game is still not working:
This is in the first level of the game:

Here's how it looks on original hardware (which I don't have so I'm getting it from youtube):

Using default settings for everything.

2,053 posts 83 threads Joined: Aug 2017
05-19-2022, 07:22 PM -
You should report the issue on github with a RSX/Renderdoc capture. Devs dont look at the forums.

6 posts 0 threads Joined: Mar 2023
04-20-2023, 07:40 PM -
has anyone been able to successfully play the co-op campaign mode? the game crashes after the first cutscene while the first level is loading. I've tried mulitple configurations and can't solve the problem.

Forum Jump:

Users browsing this thread: 1 Guest(s)