Rock Band Blitz Trial Version [NPUB30749]
Started by hecta

6 posts in this topic

66 posts 5 threads Joined: Aug 2017
10-24-2017, 03:28 AM -
RPCS3 v.0.0.3-3-34a6085 Alpha
Absolutely nothing, doesn't even show its graphics window.

Quote:F {PPU[0x1000000] Thread (main_thread) [0x00b35090]} class std::runtime_error thrown: sys_fs_open(“/dev_hdd1/cache/NPUB30749//hdcache_0.hdr”): Invalid or unimplemented flags: 01000000
(in file Emu\Cell\lv2\sys_fs.cpp:270)
E {PPU[0x1000000] Thread (main_thread) [0x00b35090]} Stat: 'sys_fs_stat' failed with 0x8001003a : CELL_ENOTMOUNTED, “/dev_bdvd” [x15]

66 posts 5 threads Joined: Aug 2017
01-18-2018, 01:59 AM -
RPCS3 v0.0.4-6334-71f69d1d4 Alpha

Still showing the exact same errors

Attached Files
.gz   RPCS3.log.gz (Size: 41.67 KB / Downloads: 6)

88 posts 17 threads Joined: Aug 2017
02-18-2018, 10:16 PM -
Build 0.0.4-6442-95d232d

loads up and the UI for the level but it displays nothing WCB and strict rendering mode each them self do nothing but together they crash ask if you want that log but I would say either ingame or intro I will leave this up to the forum mods.

Attached Files Thumbnail(s)

.gz   RPCS3.log.gz (Size: 123.07 KB / Downloads: 3)
ryzen 5 1600 AF stock because lazy
RX 580 8gb stock on linux as changing any the AMDGPU settings causes odd issues
16 gigs of DDR4 at 2800mhz forgot timings they work
kubuntu 64 bit what ever the latest version is mesa drivers.

finished RDR in the emulator.

66 posts 5 threads Joined: Aug 2017
06-10-2018, 04:24 AM -
RPCS3 v0.0.5-6925-db9a6113d Alpha

Still the same problem, doesn't show graphics at all when you go into a song. It does show menu graphics, but nothing when you play a song.
Also the game doesn't output any sound whatsoever, checked in-game settings to see if by any chance the audio was all the way down (like in God of War Origins), but it wasn't the case.
Tried different settings like write color buffers, strict rendering mode, etc... Nothing fixes the broken graphics.
This post was last modified: 06-10-2018, 04:28 AM by hecta.

Attached Files Thumbnail(s)

.gz   RPCS3.log.gz (Size: 160.46 KB / Downloads: 2)

4 posts 0 threads Joined: Sep 2020
10-01-2020, 01:48 AM -
RPCS3 v0.0.12-10959-046923d9 Alpha | HEAD | Firmware version: 4.86
Ryzen 5 2600 | 5700XT 8GB. | 32GB of DDR4-2400

Graphics and sound now plays when in a song, controls are usable too. FPS drops frequently, with a max of 40~ fps.
As expected of course, RPCN doesn't support the game and can't use online features.
Overall, I find this to be a great improvement gameplay wise.

1 posts 0 threads Joined: Mar 2021
04-21-2021, 01:41 PM -
RPCS3 Version: 0.0.15-12139-6247969e Alpha
Firmware version: 4.87 OFW
APU (CPU with Integrated Graphics): AMD Ryzen 3 2200G with Radeon Vega 8
OS: Windows 8.1 Pro (AMD Adrenalin driver package from November 20th, 2020 were modified to support the OS; the package also includes Vulkan drivers and OpenCL API)

I tested both Vulkan and OpenGL, with various settings. Vulkan causes the game to crash, regardless of what I alter, while OpenGL performance varies. At best, I can make the graphics run almost perfectly, but the audio stutters, causing some elements of the game to lag. Because I was unable to fix the stuttering issue, I didn't go past the song list to find out if the gameplay would work, but I assume it would, albeit lagging somewhat due to the stutter.



Here's the log, also, if that helps.

.gz   RPCS3.log.gz (Size: 125.55 KB / Downloads: 0)
This post was last modified: 04-22-2021, 08:12 AM by HarvHouHacker.
RPCS3 Tester

478 posts 287 threads Joined: Nov 2021
07-01-2022, 03:26 PM -
RPCS3 v0.0.22-13832-4fb5bd76 Alpha | master | FW 4.88 | Windows 10 21H2
AMD Ryzen 5 3600 | 12 Threads | 31.93 GiB RAM | TSC: 3.600GHz | AVX+ | FMA3
GPU: NVIDIA GeForce GTX 1050 Ti (511.23)

Playable. 60FPS locked all the time and no issues whatsoever

Attached Files Thumbnail(s)

.gz   RPCS3.log.gz (Size: 1.03 MB / Downloads: 1)

Forum Jump:

Users browsing this thread: 1 Guest(s)