Diablo III Reaper of Souls
Started by silkflo

1 posts in this topic

04-18-2017, 04:45 PM -
is Diablo III playable with RPCS3?

I made the pkg file by myself (via pkg toolkit).
once i run the pkg file i have the following error :

E LDR: Unknown module 'cellLibprof'
E LDR: Unknown function '0x05893E7C' in module 'cellLibprof' (index 3003)
E LDR: Unknown function '0x6D045C2E' in module 'cellLibprof' (index 3004)
E LDR: Unknown module 'sys_crashdump'

U {PPU[0x1000000] Thread (main_thread) [0x00e209dc]} sysPrxForUser TODO: _sys_process_atexitspawn()
U {PPU[0x1000000] Thread (main_thread) [0x00e20abc]} sysPrxForUser TODO: _sys_process_at_Exitspawn

i try an other way :
put the folder game in dev_hdd0\game and i have the same error.

I download an other version of this game with a .rap file , same error and even longer...

What could be the good setting for RPCS3?

my computer : win 10 ; Geforce GTX 960 ; intel core i7 ; 16Gb ram

4,200 posts 104 threads Joined: Aug 2017
04-18-2017, 07:48 PM -
Don't create threads on Commercial Games - Playable if the game you're reporting is nowhere near Playable...
I have moved the thread and issued a warning.

Read the guidelines on how to report issues and game statuses.

Diablo 3 won't work at the moment - It won't even boot.
    Desktop: Ryzen 7 5800X,   Radeon RX 6800 XT, 2x8G DDR4 3600MHz, Manjaro Linux
     Laptop: Ryzen 9 5900HX,  Radeon RX 6700M,   2x8G DDR4 3200MHz, Manjaro Linux
Old Desktop: AMD FX-8350,     Radeon R9 280X,    2x4G DDR3 1600MHz, Manjaro Linux

Forum Jump:

Users browsing this thread: 1 Guest(s)