Persona 5 [BLUS31604]
Started by digitaldude




296 posts in this topic
Blast Processing
Member


1
110 posts 21 threads Joined: Aug 2017
07-06-2017, 06:22 PM -
#41
Bloom bugs are fixed as you can see in the video below.


ssshadow
Administrator
*******


4
2,494 posts 63 threads Joined: Aug 2017
07-07-2017, 08:33 PM -
#42
Updated OP with information on optimal settings and what build to use to minimize crashes.
rainbowkittypaw
Unregistered


 
07-08-2017, 06:48 PM -
#43
With suggested settings and version, boots to black screen with 32.32 FPS but nothing happens. Just a black screen.

Any ideas? Idea
rainbowkittypaw
Unregistered


 
07-08-2017, 06:53 PM -
#44
I'm getting a black screen at 32.32 FPS when using any configuration, even the reccomended config and version in OP.

Any ideas what might be causing it?

It doesn't even reach the loading screen.
Hybrid
Unregistered


 
07-08-2017, 10:05 PM -
#45
Sorry to bother you but i have a problem...
I get 1 FPS with my overclocked FX-8320E,
Which is supirior to the i5 4690K in pure multithreaded workloads.
I get 700cb in cinebench,the 4690K requires at least 4.8GHz to get there...

The problem:

You can watch the video in 4K.

Software:
RPCS3 version: rpcs3-v0.0.2-2017-07-08-8f77307d_win64 + spu fixes
dev_flash: PS3 firmware 4.11
Desktop OS: Windows 10 64Bit and Windows 7 64Bit (Dual Boot)

Hardware:
CPU: AMD FX-8320E @4.2GHz
RAM: 10GB DDR3 1333MHz
GPU: R9 380 4G @1010MHz
ssshadow
Administrator
*******


4
2,494 posts 63 threads Joined: Aug 2017
07-09-2017, 11:23 AM -
#46
rainbowkittypaw, If you have a problem attach the log file, there is no other way.

And AMD FX is significantly slower than any other modern CPU, it will never work. No Cinebench score does not matter.
shikivaruna
Unregistered


 
07-09-2017, 04:11 PM -
#47
I get like 4-5 fps in the overworld and 15-20 in battle on the new build with spu fix. Basically, I downloaded rpcs3-v0.0.2-2017-07-06-fd3083f0_win64 and unzipped SPU-fix's rpcs3.exe to replace the default one.


Settings:
PPU: LLVM
SPU: ASMJIT
Vulkan

Specs:
Core i7 3770k @ 390 GHz. (sandybridge)
Nvidia 1080 Ti
16 GB RAM
64 bit Win 7 os
Butz_san
Unregistered


 
07-09-2017, 05:56 PM -
#48
(07-08-2017, 10:05 PM)Hybrid Wrote: Sorry to bother you but i have a problem...
I get 1 FPS with my overclocked FX-8320E,
Which is supirior to the i5 4690K in pure multithreaded workloads.
I get 700cb in cinebench,the 4690K requires at least 4.8GHz to get there...

The problem:

You can watch the video in 4K.

Software:
RPCS3 version: rpcs3-v0.0.2-2017-07-08-8f77307d_win64 + spu fixes
dev_flash: PS3 firmware 4.11
Desktop OS: Windows 10 64Bit and Windows 7 64Bit (Dual Boot)

Hardware:
CPU: AMD FX-8320E @4.2GHz
RAM: 10GB DDR3 1333MHz
GPU: R9 380 4G @1010MHz

I got better speed than you, and I got an old core i7-860, so I guess amd is slower than intel when we talk about emulation

(07-09-2017, 04:11 PM)shikivaruna Wrote: I get like 4-5 fps in the overworld and 15-20 in battle on the new build with spu fix. Basically, I downloaded rpcs3-v0.0.2-2017-07-06-fd3083f0_win64 and unzipped SPU-fix's rpcs3.exe to replace the default one.


Settings:
PPU: LLVM
SPU: ASMJIT
Vulkan

Specs:
Core i7 3770k @ 390 GHz. (sandybridge)
Nvidia 1080 Ti
16 GB RAM
64 bit Win 7 os

Almost same as you
Hybrid
Unregistered


 
07-09-2017, 07:00 PM -
#49
(07-09-2017, 05:56 PM)Butz_san Wrote:
(07-08-2017, 10:05 PM)Hybrid Wrote: Sorry to bother you but i have a problem...
I get 1 FPS with my overclocked FX-8320E,
Which is supirior to the i5 4690K in pure multithreaded workloads.
I get 700cb in cinebench,the 4690K requires at least 4.8GHz to get there...

The problem:

You can watch the video in 4K.

Software:
RPCS3 version: rpcs3-v0.0.2-2017-07-08-8f77307d_win64 + spu fixes
dev_flash: PS3 firmware 4.11
Desktop OS: Windows 10 64Bit and Windows 7 64Bit (Dual Boot)

Hardware:
CPU: AMD FX-8320E @4.2GHz
RAM: 10GB DDR3 1333MHz
GPU: R9 380 4G @1010MHz

I got better speed than you, and I got an old core i7-860, so I guess amd is slower than intel when we talk about emulation

(07-09-2017, 04:11 PM)shikivaruna Wrote: I get like 4-5 fps in the overworld and 15-20 in battle on the new build with spu fix. Basically, I downloaded rpcs3-v0.0.2-2017-07-06-fd3083f0_win64 and unzipped SPU-fix's rpcs3.exe to replace the default one.


Settings:
PPU: LLVM
SPU: ASMJIT
Vulkan

Specs:
Core i7 3770k @ 390 GHz. (sandybridge)
Nvidia 1080 Ti
16 GB RAM
64 bit Win 7 os

Almost same as you

I regret not buying the 2600K instead Sad
It was the same price...
ssshadow
Administrator
*******


4
2,494 posts 63 threads Joined: Aug 2017
07-09-2017, 10:02 PM -
#50
Ryzen works very well too. AMD FX is just *old*. That said 1 fps is too slow. Tick "lower SPU thread priority" and try PPU interpreter or SPU interpreter...


Forum Jump:


Users browsing this thread: 2 Guest(s)