Run Time Error T.T
Started by 123serter




5 posts in this topic
123serter
Unregistered


 
03-20-2017, 01:36 PM -
#1
I just started to use this emulator and when I follow the installation guide this pop up:

F LDR: class std::runtime_error thrown: Failed to load /dev_flash/sys/external/libat3multidec.sprx: Invalid stream or file not found

Please explain to me what is wrong T.T!!!
Ani
Administrator
*******


16
4,275 posts 105 threads Joined: Aug 2017
03-20-2017, 02:57 PM -
#2
You didn't install firmware as per the quickstart guide.
https://rpcs3.net/quickstart
    Desktop: Ryzen 7 5800X,   Radeon RX 6800 XT, 2x8G DDR4 3600MHz, Manjaro Linux
     Laptop: Ryzen 9 5900HX,  Radeon RX 6700M,   2x8G DDR4 3200MHz, Manjaro Linux
Old Desktop: AMD FX-8350,     Radeon R9 280X,    2x4G DDR3 1600MHz, Manjaro Linux
123serter
Unregistered


 
03-22-2017, 06:56 PM -
#3
(03-20-2017, 02:57 PM)Annie Wrote: You didn't install firmware as per the quickstart guide.
https://rpcs3.net/quickstart

I tried many times but it still doesnt work work even with the firmware.
ssshadow
Administrator
*******


4
2,494 posts 63 threads Joined: Aug 2017
03-22-2017, 08:01 PM -
#4
You still haven't followed the quick start guide. The firmware files have the extension .sprx for example...
greedgut
Unregistered


 
04-12-2017, 01:28 PM -
#5
I wonder, why are you such a useless trash, I mean instead of actually solving the problem you keep pretending that your emul doesn't have this type of problem by repeating this "you haven't installed firmware, read the quickguide blahlbah" ?

I have my log saying

S Successfully installed PS3 firmware.
F LDR: class std::runtime_error thrown: Failed to load /dev_flash/sys/external/libat3multidec.sprx: Invalid stream or file not found
S Successfully installed PS3 firmware.
F LDR: class std::runtime_error thrown: Failed to load /dev_flash/sys/external/libat3multidec.sprx: Invalid stream or file not found

What, are you still going to pretend that the problem is "you haven't installed firmware" ?
Ani
Administrator
*******


16
4,275 posts 105 threads Joined: Aug 2017
04-12-2017, 04:06 PM -
#6
(04-12-2017, 01:28 PM)greedgut Wrote: I wonder, why are you such a useless trash, I mean instead of actually solving the problem you keep pretending that your emul doesn't have this type of problem by repeating this "you haven't installed firmware, read the quickguide blahlbah" ?

I have my log saying

S Successfully installed PS3 firmware.
F LDR: class std::runtime_error thrown: Failed to load /dev_flash/sys/external/libat3multidec.sprx: Invalid stream or file not found
S Successfully installed PS3 firmware.
F LDR: class std::runtime_error thrown: Failed to load /dev_flash/sys/external/libat3multidec.sprx: Invalid stream or file not found

What, are you still going to pretend that the problem is "you haven't installed firmware" ?

I approved your post but you're still getting banned for it.

There's nothing that needs to be fixed besides your anger and manners.
Installing old firmware versions won't work.
You need to install the latest version which can be downloaded from the clickable PlayStation.com link found in the Quickstart guide.
Older versions don't have libat3multidec.
    Desktop: Ryzen 7 5800X,   Radeon RX 6800 XT, 2x8G DDR4 3600MHz, Manjaro Linux
     Laptop: Ryzen 9 5900HX,  Radeon RX 6700M,   2x8G DDR4 3200MHz, Manjaro Linux
Old Desktop: AMD FX-8350,     Radeon R9 280X,    2x4G DDR3 1600MHz, Manjaro Linux


Forum Jump:


Users browsing this thread: 1 Guest(s)