Hello There, Guest! Register

AQUAPAZZA [NPUB31336]
#6
(04-07-2018, 07:00 AM)AMMAREN Wrote:
(04-06-2018, 09:57 PM)cubatilles Wrote: Well, I still experience the same fdatal error dialogs as always, and I'm using the same rpcs3 build and same game version as you. I've setup the game as per your screens and still have the same error. Tried to delete shader cache and llvm cache. How did you solve this?

Smile
Make sure you
1) - install Original_Firmware_V4.82
2) - use a good copy of game.
3) - install the game first then install crack...(game.pkg & crack.pkg)

Aha, you're right, thank you! I guess my copy was corrupt or something, weird thing. Now it works as expected. I'va also updated the firmware to 4.82, but the problem was solved by reinstalling a new copy of the game.

Btw, every 3 or 4 runs, when launching the game, it gets stuck before the atlus logo with a black screen. Then I have to close rpcs3 and launch it again. When this happens, last line log is:

E {PPU[0x1000026] Thread (uTROP:CHECK) [0x0024c450]} sceNpTrophy: sceNpTrophyGetTrophyUnlockState(context=0x1, handle=0x1, flags=*0xd0110dd4, count=*0xd0110dd0)


Maybe its some type of problem with trophies??
 I'm attaching the log.


Attached Files
.7z   RPCS3.7z (Size: 47.79 KB / Downloads: 1)
Reply


Messages In This Thread
RE: AQUAPAZZA [NPUB31336] - by digitaldude - 02-21-2017, 04:58 AM
RE: AQUAPAZZA [NPUB31336] - by AMMAREN - 04-03-2018, 04:57 PM
RE: AQUAPAZZA [NPUB31336] - by cubatilles - 04-06-2018, 09:57 PM
RE: AQUAPAZZA [NPUB31336] - by AMMAREN - 04-07-2018, 07:00 AM
RE: AQUAPAZZA [NPUB31336] - by cubatilles - 04-07-2018, 01:45 PM
RE: AQUAPAZZA [NPUB31336] - by shinslash - 04-15-2018, 02:29 PM
RE: AQUAPAZZA [NPUB31336] - by Etokapa - 06-04-2017, 06:22 PM

Forum Jump:


Users browsing this thread: 1 Guest(s)