Ni no Kuni: Wrath of the White Witch [BLES01555]
Started by Aeternal600




181 posts in this topic
mographiks
Unregistered


 
06-28-2017, 01:29 AM -
#31
(06-27-2017, 05:55 PM)Snatch Wrote:
(06-26-2017, 12:24 PM)mographiks Wrote: We still cant watch the cut scenes.. but real good improvement here! I hope they will fix this soon so we can fully enjoy the game Smile
What cutscenes we can't see now?

I'm talking about every animated movies that pop up during the game, if we watch them until the end the screen goes black and the game stop... you can press start and make the option to skip the movie appears but even chosing that after the movie is done won't work....
zacca21
Unregistered


 
06-28-2017, 05:36 AM -
#32
So I have downloaded the lastest version of Rpcs3 and I am still getting the really bad flickering graphics, i'm using both recompilers and have tried OpenGl,Directx and Vulcan and nothing changes for me, any possible reason as to why this is still happening?
Ani
Administrator
*******


16
4,200 posts 104 threads Joined: Aug 2017
06-28-2017, 10:11 PM -
#33
Nope, Ni no Kuni on OpenGL won't flicker on latest RPCS3 version. What's your hardware?
    Desktop: Ryzen 7 5800X,   Radeon RX 6800 XT, 2x8G DDR4 3600MHz, Manjaro Linux
     Laptop: Ryzen 9 5900HX,  Radeon RX 6700M,   2x8G DDR4 3200MHz, Manjaro Linux
Old Desktop: AMD FX-8350,     Radeon R9 280X,    2x4G DDR3 1600MHz, Manjaro Linux
Gunrock
Unregistered


 
06-28-2017, 11:02 PM -
#34
These are the errors that appears when the game freeze in the book menu. In the hdd0/game folder i've installed only the data that the game ask me to install, the main file are into another folder, maybe is this the problem?
Ani
Administrator
*******


16
4,200 posts 104 threads Joined: Aug 2017
06-28-2017, 11:55 PM -
#35
That's because you're not using Automatic Library Load. Don't use Manual Mode unless you know what you're doing..
Read the Quickstart guide. You're not supposed to put disc games inside dev_hdd0/game
    Desktop: Ryzen 7 5800X,   Radeon RX 6800 XT, 2x8G DDR4 3600MHz, Manjaro Linux
     Laptop: Ryzen 9 5900HX,  Radeon RX 6700M,   2x8G DDR4 3200MHz, Manjaro Linux
Old Desktop: AMD FX-8350,     Radeon R9 280X,    2x4G DDR3 1600MHz, Manjaro Linux
Gunrock
Unregistered


 
06-29-2017, 12:08 AM -
#36
(06-27-2017, 09:43 PM)Gunrock Wrote: Hi guys!
With the latest build, i can't go in the book's menu. It's a normal problem or only mine?

(06-28-2017, 11:55 PM)Annie Wrote: That's because you're not using Automatic Library Load. Don't use Manual Mode unless you know what you're doing..
Read the Quickstart guide. You're not supposed to put disc games inside dev_hdd0/game

This is the configuration that i'm using.
Ani
Administrator
*******


16
4,200 posts 104 threads Joined: Aug 2017
06-29-2017, 02:05 AM -
#37
Your screenshot shows libjpgdec hle stuff, which shouldn't happen if you're on automatic load
Did that error happen again?
    Desktop: Ryzen 7 5800X,   Radeon RX 6800 XT, 2x8G DDR4 3600MHz, Manjaro Linux
     Laptop: Ryzen 9 5900HX,  Radeon RX 6700M,   2x8G DDR4 3200MHz, Manjaro Linux
Old Desktop: AMD FX-8350,     Radeon R9 280X,    2x4G DDR3 1600MHz, Manjaro Linux
mographiks
Unregistered


 
06-29-2017, 03:14 AM -
#38
(06-29-2017, 02:05 AM)Annie Wrote: Your screenshot shows libjpgdec hle stuff, which shouldn't happen if you're on automatic load
Did that error happen again?

Hi Annie,

Any Idea on why I cant look at the cut scenes entirely ? Do you have the same issue ??
Gunrock
Unregistered


 
06-29-2017, 07:43 AM -
#39
(06-29-2017, 02:05 AM)Annie Wrote: Your screenshot shows libjpgdec hle stuff, which shouldn't happen if you're on automatic load
Did that error happen again?

Yes, it happen again. I even try with previous build, but nothing changes. The same kind of error happened also with persona 5.
This is the graphics configuration.
Snatch
Unregistered


 
06-29-2017, 12:15 PM -
#40
(06-29-2017, 03:14 AM)mographiks Wrote:
(06-29-2017, 02:05 AM)Annie Wrote: Your screenshot shows libjpgdec hle stuff, which shouldn't happen if you're on automatic load
Did that error happen again?

Hi Annie,

Any Idea on why I cant look at the cut scenes entirely ? Do you have the same issue ??
Yep, I have the same issues too, I'm always skip them before.
And with opengl there is too much bloom when you at home and I saw some minor glitches on the street


Forum Jump:


Users browsing this thread: 4 Guest(s)