Hatsune Miku: Project Diva F [BLJM60527]
Started by zzq920817

55 posts in this topic

2,494 posts 63 threads Joined: Aug 2017
12-13-2016, 04:44 PM -
(12-13-2016, 02:01 PM)suzu Wrote: How do I play the game on windows 7?
I have read new comer thread, but the game still not runs.

Also read this: http://www.emunewz.net/forum/showthread.php?tid=171465

01-03-2017, 11:27 PM -
Hey I got a error with my rcsp3 despite setting it up correctly (core wise and graphics) this is the long message it displays

**console spam redacted**

4,207 posts 104 threads Joined: Aug 2017
01-04-2017, 01:41 PM -
I've redacted the console spam. Please post your log file (RPCS3.log) as an attachment.
    Desktop: Ryzen 7 5800X,   Radeon RX 6800 XT, 2x8G DDR4 3600MHz, Manjaro Linux
     Laptop: Ryzen 9 5900HX,  Radeon RX 6700M,   2x8G DDR4 3200MHz, Manjaro Linux
Old Desktop: AMD FX-8350,     Radeon R9 280X,    2x4G DDR3 1600MHz, Manjaro Linux

01-29-2017, 03:08 AM -

Game works more than perfect for me, I can run it smoothly at constant 30 FPS without audio glitches and no input delay.

I wanted to try "Edit Data", those are savegames for custom game songs.
I cannot make them work, I get the "Failed to load." dialogue.

The profile save game is also not working.

I tried to patch the savegames to use the PARAM.SFO generated by RPCS3 in the initial savegame data with PS3 Bruteforce Save Data to use the same Profile ID but still doesn't works.

Also the savegames created by RPCS3 are "UNREADABLE", but the PARAM.SFO can still be used by locating it directly inside the savegame folder.

Here some screenshots: http://imgur.com/a/7pOd8

Any idea on how to make save games work or if it's a work in progress?


844 posts 374 threads Joined: Aug 2017
01-29-2017, 07:03 AM -

RPCS3 works with only decrypted savedata. If you want to make saves from PS3 work, then you should decrypt them, and delete PARAM.PFD, emulator not using it. That's, why "PS3 Bruteforce Save Data" says, that it's "Unreadable". Also, when you decrypt ps3 saves, it creates additional "~files_decrypted_by_pfdtool.txt" file, which is used for tool to detect, if save is decrypted. Make sure, that you removed/deleted all not necessary files, otherwise RPCS3 would refuse to load it (i had such experience with GoW: Collection save).

01-29-2017, 10:19 AM -
Thank you a lot BlackDaemon! That was it.
I was able to load my PS3 savegame.

Sadly the "Edit Data" still doesn't works, it still shows as "Song Title Unknown", but at least it can now be "Selected" and you can see the characters to be used in the "Edit Data", but when you try to "Load" it, you get into a loading screen infinite loop.


I guess it's because "cellSaveDataGetListItem" is not implemented yet?
U {PPU[0x100000c] Thread (thr_load) [0x009ca52c]} cellSaveData TODO: cellSaveDataGetListItem

844 posts 374 threads Joined: Aug 2017
01-29-2017, 10:36 AM -

Np Wink

(01-29-2017, 10:19 AM)Rayduxz Wrote: I guess it's because "cellSaveDataGetListItem" is not implemented yet?
Well, it could be, but it needs testing.

01-31-2017, 07:06 AM -
((Test on RPCS3 LLVM-aef5113d))

Interpreter(fast) & Interpreter(ASMJIT)
Better in Vulkan
Movie : Work
Graphic : Work
Music : Work
SaveGame : Work
LoadGame : Work

CPU:- Intel I7-6800K @ 3.40 GHz (OverClock 4.5 GHz)
GPU:- GTX 1080
Motherboards:- ASUS X-99A-II
RAM:- 32.0 GB (2666 MHz)

02-05-2017, 01:50 AM -
Hello I'm trying to get Project Diva F to work on the Rpcs3. What I actually got was the japanese version. This is the game code

Now the version of RPCS3 I got is the latest (I think) which is v0.0.1-3-758f1bc

I have windows 10. Now I followed some instructions

but after a few minutes of recompiling PPU executable, the game just shows a black screen with moving FPS and then this error comes out.

E {PPU[0x1000000] Thread (main_thread) [0x00010240]} 'cellFsStat' failed with 0x8001003a : CELL_ENOTMOUNTED

now the person on youtube used this version which the compatibility site also said to use (RPCS3 LLVM-aef5113d) I've been trying to find that, but I don't think this specific version is even available for download. Any help, please?

02-07-2017, 01:50 AM -
nice work

Forum Jump:

Users browsing this thread: 2 Guest(s)