The Legend of Heroes: Trails of Cold Steel [BLUS31572]
Started by M




153 posts in this topic
blackfire94
Guest


 
05-12-2017, 10:20 AM -
#52
Hi, I'm new here so I'm not sure if this is where we report issues and I apologise in advance if it's not and also if this issue has already been brought up in the past.

Sometimes the audio just breaks and repeats itself in an endless loop, sort of like a broken record. This appears in the log when this happens:

Code:
E {PPU[0x100000d] Thread (fios mediathread 5) [0x0040f484]} sys_fs: sys_fs_stat(“/dev_hdd0/game/NPUB31759_INSTALL/USRDIR/se/ed8h3011.vag”) failed: not found
E {PPU[0x100000d] Thread (fios mediathread 5) [0x0040f484]} 'cellFsStat' failed with 0x80010006 : CELL_ENOENT
E {PPU[0x100000d] Thread (fios mediathread 5) [0x0040f484]} sys_fs: sys_fs_open(“/dev_bdvd/PS3_GAME/USRDIR/se/ed8h3011.vag”): failed to open file (flags=0, mode=0)
E {PPU[0x100000d] Thread (fios mediathread 5) [0x0040f484]} 'cellFsOpen' failed with 0x80010006 : CELL_ENOENT

This can happen in cutscenes or when I'm in control. It is possible to save and close the emulator when I'm in control and everything will be normal when I restart the emulator but if it happens in cutscenes, the game will go on and will eventually hang when a different soundtrack or scene is being played (but the emulator doesn't crash, the framerate still fluctuates but it just shows a black screen)

This will show up when I save during this:

Code:
U {PPU[0x100007c] Thread (_libpngenc_248f3400) [0x010e37f8]} sys_spu TODO: Unimplemented SPU Thread options (0x2)
U {PPU[0x100007c] Thread (_libpngenc_248f3400) [0x010e37f8]} sys_prx TODO: sys_prx_get_module_id_by_name(name=“cellLibprof”, flags=0, pOpt=*0x0)
E {PPU[0x100000d] Thread (fios mediathread 5) [0x004172c0]} sys_fs: sys_fs_stat(“/dev_hdd0/game/NPUB31759_INSTALL/USRDIR/asset/I_CHR_000.pkg”) failed: not found
E {PPU[0x100000d] Thread (fios mediathread 5) [0x004172c0]} 'cellFsStat' failed with 0x80010006 : CELL_ENOENT
E {PPU[0x100000d] Thread (fios mediathread 5) [0x004172c0]} sys_fs: sys_fs_open(“/dev_bdvd/PS3_GAME/USRDIR/asset/I_CHR_000.pkg”): failed to open file (flags=0, mode=0)
E {PPU[0x100000d] Thread (fios mediathread 5) [0x004172c0]} 'cellFsOpen' failed with 0x80010006 : CELL_ENOENT

and

Code:
U {PPU[0x1000000] Thread (main_thread) [0x003cba70]} sceNp TODO: sceNpManagerGetNpId
E {PPU[0x100007f] Thread (ListSaveThread) [0x0003c3c4]} cellSaveData: Savedata NPUB31759_SAVE000 considered broken
E {PPU[0x1000080] Thread (AutoSaveThread) [0x0003c588]} cellSaveData: Savedata NPUB31759_SAVE255 considered broken

The game still saves though.

I'm using the build I downloaded in the first post. These are my settings:

Core:

PPU Decoder: Recompiler (LLVM)
SPU Decoder: Recompiler (ASMJIT)
Load required libraries


Graphics:

Render: OpenGL
Aspect Ratio: 16 x 9
Resolution: 1280 x 720
Framelimit: Auto
Nothing checked except Vsync


Audio:

Audio Out: XAudio

The game also freezes from time to time. I'll post the log here when I encounter it again (if this is where I'm supposed to report issues anyway).

Other than that, the game works fine for me. I'm getting 26-30 fps indoors (small rooms), around 15-25 in the main building, 10-20 in battles and about 10-20 outdoors (although this can drop below 10 in some cutscenes). The audio also works fine, except what I described above happens obviously. I'm near the end of the game as I'm typing this and all I can say is, I look forward to the next game.


Messages In This Thread
RE: The Legend of Heroes: Trails of Cold Steel [BLUS31572] - by 27elrich21 - 03-24-2017, 04:39 PM
RE: The Legend of Heroes: Trails of Cold Steel [BLUS31572] - by Valdestroyer - 03-25-2017, 05:46 PM
RE: The Legend of Heroes: Trails of Cold Steel [BLUS31572] - by foreveryou79 - 03-28-2017, 05:29 AM
RE: The Legend of Heroes: Trails of Cold Steel [BLUS31572] - by foreveryou79 - 03-30-2017, 03:54 AM
RE: The Legend of Heroes: Trails of Cold Steel [BLUS31572] - by blackfire94 - 05-12-2017, 10:20 AM
RE: The Legend of Heroes: Trails of Cold Steel [BLUS31572] - by blackfire94 - 05-14-2017, 11:38 AM
RE: The Legend of Heroes: Trails of Cold Steel [BLUS31572] - by louiejoseph0153 - 06-06-2017, 01:29 AM
RE: The Legend of Heroes: Trails of Cold Steel [BLUS31572] - by louiejoseph0153 - 06-08-2017, 02:07 AM
RE: The Legend of Heroes: Trails of Cold Steel [BLUS31572] - by louiejoseph0153 - 06-09-2017, 04:13 AM
RE: The Legend of Heroes: Trails of Cold Steel [BLUS31572] - by louiejoseph0153 - 06-10-2017, 09:04 AM
RE: The Legend of Heroes: Trails of Cold Steel [BLUS31572] - by louiejoseph0153 - 06-10-2017, 03:51 PM
RE: The Legend of Heroes: Trails of Cold Steel [BLUS31572] - by shikivaruna - 06-13-2017, 03:26 PM
RE: The Legend of Heroes: Trails of Cold Steel [BLUS31572] - by shikivaruna - 06-14-2017, 01:58 PM
RE: The Legend of Heroes: Trails of Cold Steel [BLUS31572] - by BornInWinter - 06-15-2017, 08:59 PM
RE: The Legend of Heroes: Trails of Cold Steel [BLUS31572] - by louiejoseph0153 - 06-24-2017, 04:36 AM
RE: The Legend of Heroes: Trails of Cold Steel [BLUS31572] - by rubbishjason - 07-22-2017, 06:31 AM
RE: Heavenly Sword demo [NPUA80103] - by homygod - 07-16-2018, 10:36 PM
RE: Heavenly Sword demo [NPUA80103] - by Asinine - 07-19-2018, 09:17 PM

Forum Jump:


Users browsing this thread: 2 Guest(s)